Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Administrator
MSohm
Posts: 14,313
Registered: ‎07-09-2008
My Device: BlackBerry Z30, BlackBerry PlayBook
My Carrier: Bell

Warning: Simulators fail to boot in VMWare Player 5.0

We've recently discovered that our BlackBerry PlayBook and BlackBerry 10 Dev Alpha simulators fail to boot in VMWare Player 5.0.  We are working a fixes as we speak.  In the mean time avoid this upgrade to continue using these simulators.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
Please use plain text.
Developer
MFSI
Posts: 80
Registered: ‎09-03-2012
My Device: 9810
My Carrier: Vodafone

Re: Warning: Simulators fail to boot in VMWare Player 5.0

This is a bug which is being resolved.
Till then you can use any previous version of VMWare Player 5.0

Always Success
Please use plain text.
Contributor
jcameron
Posts: 14
Registered: ‎09-09-2012
My Device: playbook
My Carrier: Vodaphone (UK) [via tethering]

Re: Warning: Simulators fail to boot in VMWare Player 5.0

do you mean use VMware-player-4.0.4 or do you mean another build of VMware player 5.0 ??

Please use plain text.
Developer
simon_hain
Posts: 15,874
Registered: ‎07-29-2008
My Device: Z10 LE
My Carrier: O2 Germany

Re: Warning: Simulators fail to boot in VMWare Player 5.0

too bad, should have read this earlier.
now, if only my DevAlpha would boot again, it only starts after the battery is empty and i re-charge it...
----------------------------------------------------------
feel free to press the like button on the right side to thank the user that helped you.
please mark posts as solved if you found a solution.
@SimonHain on twitter
Please use plain text.
Contributor
jcameron
Posts: 14
Registered: ‎09-09-2012
My Device: playbook
My Carrier: Vodaphone (UK) [via tethering]

Re: Warning: Simulators fail to boot in VMWare Player 5.0

just to update - i've tested VMware player 4.0.4 and it works with the playbook beta 2.1

Please use plain text.
New Developer
2pintsandanaxe
Posts: 10
Registered: ‎06-20-2012
My Device: PlayBook
My Carrier: developer

Re: Warning: Simulators fail to boot in VMWare Player 5.0

I managed to get the version 2.01 Playbook simulator working with VMWare Player 5.0.0, I am running this on a Fedora 17 X64 build. I cannot get the version 2.10 Playbook simulator running though, it just kicks me out and even shuts down VMWare Player.

 

 

Please use plain text.
New Developer
2pintsandanaxe
Posts: 10
Registered: ‎06-20-2012
My Device: PlayBook
My Carrier: developer

Re: Warning: Simulators fail to boot in VMWare Player 5.0

I managed to get the version 2.10 simulator working. I had installed it originally as root (for some unknown reason) which meant it was write protected. I removed it as root, then reinstalled as user and voila! I now have two simulator versions working in Linux.

Please use plain text.
New Developer
2pintsandanaxe
Posts: 10
Registered: ‎06-20-2012
My Device: PlayBook
My Carrier: developer

Re: Warning: Simulators fail to boot in VMWare Player 5.0

I have the BB10 Simulator (BlackBerry10Simulator-BB10_0_06) running in VMware Player 5.0 with the provided kernel patch for Linux Kernel 3.5 .:Punk:

Please use plain text.
Developer
useful
Posts: 26
Registered: ‎09-23-2012
My Device: Playbook, Z10LE
My Carrier: tnl

Re: Warning: Simulators fail to boot in VMWare Player 5.0

[ Edited ]

 

I have a problem with VMware Player on a Linux Ubuntu. Simulator Blackberry is started, you can compile and run the application, but the screen of the Simulator will remain black. Someone faced with a similar problem. To work now run NDK and Simulator for windows. Thank you

 

Please use plain text.
Administrator
MSohm
Posts: 14,313
Registered: ‎07-09-2008
My Device: BlackBerry Z30, BlackBerry PlayBook
My Carrier: Bell

Re: Warning: Simulators fail to boot in VMWare Player 5.0

This issue has been resolved in the new BlackBerry 10 Dev Alpha simulator released last week.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
Please use plain text.