Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Developer
bbquincar
Posts: 304
Registered: ‎08-14-2012
My Device: PlayBook, Z10, Dev C
My Carrier: Rogers
Accepted Solution

app not loading correctly

[ Edited ]

Who can I speak to or email in regards to my app not loading correctly in app world. I have a created an cascades app for the alpha device but parts of the XML and imageView are not loading . On the simulator it runs and loads correctly though.  http://appworld.blackberry.com/webstore/content/133047 its suppose to be blue buttons/containers not black and the names are not showing either. Please see attachment thank you for the help in advance.

BlackBerry 10 game reviews for the unknown, small and indie developers. Little games with big dreams. VeryBerryGames.com | Follow @VeryBerryGames | TwoCasualCoders.com | never casual on quality
Please use plain text.
Developer
bbquincar
Posts: 304
Registered: ‎08-14-2012
My Device: PlayBook, Z10, Dev C
My Carrier: Rogers

Re: app not loading correctly

The is problem has been solved

Seems that i had the picture image to large for the alpha device but the simulator was able to handle and show me.

Once it was loaded unto the actual device it showed black image instead of the blue.

BlackBerry 10 game reviews for the unknown, small and indie developers. Little games with big dreams. VeryBerryGames.com | Follow @VeryBerryGames | TwoCasualCoders.com | never casual on quality
Please use plain text.