Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Developer
simon_hain
Posts: 15,863
Registered: ‎07-29-2008
My Device: Z10 LE
My Carrier: O2 Germany
Accepted Solution

correct faulty run configuration

I based my project on one of the samples and just copied it.

Now that it is doing something i wanted to rename it, i have changed the project name, the name of the pro file, in the bar-descriptor and  the makefile.

I have run clean and build afterwards, the build takes some time but finishes successfully.

 

When I try to run the project i get the alert "no binaries". The binaries are there though, but the run configuration points to the old binary (hellocascades). The text is greyed out and i cannot edit it. Any clues how i can get the run configuration to point to the new file? Creating a new run configuration does not help, it still points to the (nonexisting) old binary file.

----------------------------------------------------------
feel free to press the like button on the right side to thank the user that helped you.
please mark posts as solved if you found a solution.
@SimonHain on twitter
Please use plain text.
Developer
simon_hain
Posts: 15,863
Registered: ‎07-29-2008
My Device: Z10 LE
My Carrier: O2 Germany

Re: correct faulty run configuration

never mind, after a file search i found some values in the source of the bar-descriptor.xml i had to edit manually.
----------------------------------------------------------
feel free to press the like button on the right side to thank the user that helped you.
please mark posts as solved if you found a solution.
@SimonHain on twitter
Please use plain text.