Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Developer
kamal_nigam
Posts: 434
Registered: ‎07-23-2012
My Device: Blackberry 10
My Carrier: Orange

getting lQtNetwork & lQtCore not found error

Hi All,

 

i am getting following error

 

bbndk\host_10_0_9_404\win32\x86\usr\bin\ntoarm-ld: cannot find -lQtNetwork
bbndk\host_10_0_9_404\win32\x86\usr\bin\ntoarm-ld: cannot find -lQtCore

 

any idea

 

Thanks

 

Thanks
-------------------------------------------------------------------------------------
Press the Accept as solution Button when u got the Solution
Press Kudo to say thank to developer.
-------------------------------------------------------------------------------------.
Please use plain text.
Developer
BGmot
Posts: 1,068
Registered: ‎11-24-2011
My Device: PlayBook
My Carrier: x

Re: getting lQtNetwork & lQtCore not found error

Does not look like your library search paths set up properly.

Please use plain text.
Developer
kamal_nigam
Posts: 434
Registered: ‎07-23-2012
My Device: Blackberry 10
My Carrier: Orange

Re: getting lQtNetwork & lQtCore not found error

Please tell me where i can change path

Thanks
-------------------------------------------------------------------------------------
Press the Accept as solution Button when u got the Solution
Press Kudo to say thank to developer.
-------------------------------------------------------------------------------------.
Please use plain text.