If you are using Internet Explorer, please remove blackberry.com from your compatibility view settings.

Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Native Development

Reply
Regular Contributor
ashish_developer
Posts: 96
Registered: ‎05-15-2013
My Device: blackberry z10
My Carrier: blackberry

qt version is not properly installed please run make install

hi,

i am trying to port qt app for blackberry .As i am setting the qt version (path to qmake) it is showing the error :

"qt version is not properly installed please run make install"

 

plz help..

Please use plain text.
Regular Contributor
beemaster
Posts: 50
Registered: ‎06-29-2011
My Device: Z10 Limited Edition
My Carrier: Ukraine GSM

Re: qt version is not properly installed please run make install

Download latest qt creator from here http://builds.qt-project.org/view/Qt%20Creator/

And make sure you set path to BBNDK in settings.

Please use plain text.