Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Other BlackBerry® Smartphones

Reply
New Member
rohitbhati
Posts: 1
Registered: ‎01-24-2013
My Device: World Edition 8830
My Carrier: Airtel

Unable to download Blackberry apps on BlackBerry 8830 World Edition v4.2.2.196

[ Edited ]

Hi,

I have BlackBerry 8830 World Edition. Please help me resolve following issues.

1. I am not able to download BlackBerry apps.When i go to BlackBerry App World and click on "DownLoad Now", it gives a Notice "Sorry, your device does not meet the system requirements that are needed to support BlackBerry App World". Do I need to upgrade then to which version and how?

2. When I try to install third party software it gives a message "net_rim_networkapi" module is missing. How can i resolve that?

 

Thanks ann Regards

Rohit 

Please use plain text.
Developer
simply_abhik
Posts: 403
Registered: ‎05-03-2012
My Device: 9300 3G Curve
My Carrier: Tata Docomo

Re: Unable to download Blackberry apps on BlackBerry 8830 v4.2.2.196

Hi rohitbhati,

 

Wecome to BB Community...

 

Ur BB's OS version is 4.2.2.196, which is very old...u need to at first upgrade ur OS...

 

visit this link

http://in.blackberry.com/software/smartphones/update.html?IID=in:bb:desktop:support:feb2012:globalna...

with regards
simply abhik...
_______________________________________________________________________________________________
Please click "Accept as Solution" if your issue has been solved and to give thanks/appreciation, click thumbs up... :Yes:
For BB OS update: http://us.blackberry.com/software/smartphones/update.html
BB Simulators: http://us.blackberry.com/sites/developers/resources/simulators.html
_______________________________________________________________________________________________
Please use plain text.