Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Other BlackBerry® Smartphones

Reply
New Contributor
Posts: 9
Registered: ‎06-04-2012
My Device: Blackberry 8820
My Carrier: At&t

"your device does not meet the requirements" for blackberry

hi, 

 

im using a blackberry 8820 and i love this phone so much, im trying to istall facebook to make my life easier and whenever i try to download it it would say that my system did not meet the requirements my phone is running on a 4.5 os version and i tried to do some research and it says that im the correct version for the fb 1.6 to download. i was able to download facebook onmy old blackberry pearl the non qwerty one. some say that i must update my app world? but i just downloaded the most recent one, help please :smileysad:

Retired
Posts: 2,649
Registered: ‎04-01-2008
My Device: 9500, 8110, 8700, 8220, 9100, 9800, 9810, Z10

Re: "your device does not meet the requirements" for blackberry

[ Edited ]

Hello dviduya

 

Welcome to the forums. 

 

Please have a look at the system requirements listed below. Device software 5.0 or higher is required to use Facebook for BlackBerry. 

 

To use Facebook for BlackBerry smartphones, the following is required: http://us.blackberry.com/specifications/social/facebook.html

 

A wireless service data plan that supports SN applications
Wi-Fi connectivity
A Facebook account (an account can be created from the app)
2.7 MB of available application memory
BlackBerry® Device Software v5.0 or later (To check your software version, click Options, then About or click Options > Device > About Device Versions from your smartphone)

 

-SR

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

New Contributor
Posts: 9
Registered: ‎06-04-2012
My Device: Blackberry 8820
My Carrier: At&t

Re: "your device does not meet the requirements" for blackberry

hi i have checked this out and my phone runs on a 4.5 system, that is the only requirement that my phone has not met. is there a way for me to get the fb 1.5 for bb instead of the 1.6 cause i tried to check updates for my phone but it said there are no updates.