Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
Contributor
coolindown
Posts: 10
Registered: ‎12-04-2013
My Device: Blackberry Z 5

API Level Problematic

I am a bit frustrated lately, want nyoba Develop new BB :smileysad: wrote so many problems I've downloaded many times SDK and IDE that size is not small, and to date still have not able to.

 

I want to ask if the simulator and SDK versions must match exactly? I use the SDK Simulator 10.3.0.698 and 10.3.0.440 but they do not want to connect, really a dilemma when cuman different numbers behind it, if it's like that if you want to develop a blackberry app? whether all should be exactly the same version. Kindly enlighten and solution :smileysad:

BlackBerry Development Advisor
MSohm
Posts: 14,855
Registered: ‎07-09-2008
My Device: BlackBerry Passport

Re: API Level Problematic

The API level of your simulator and SDK don't have to match in order to run your application, but if you want to use all of the debugging features they do need to match.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker