Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
Contributor
mrmartis
Posts: 33
Registered: ‎08-24-2012
My Device: BB9900, Playbook Wifi 32 GB, BB10 Dev Alpha
Accepted Solution

After Wiping Dev Alpha it gets Stuck

I installed the latest BB10 update with the hub recently. I found that something was wrong with the update as I could not connect to BBID no matter what I tried. So, I did a security wipe of the device. 

 

Now when it restarts it shows a litte phone with a usb to a computer. When i plug it into USB neither the phone nor the computer acts like anything happened. 

 

If I don't touch it, the dev alpha turns off, then when I turn it on again, same thing the usb screen. I need to finish some apps and test them out, I don't know what to do. Can anyone help me?

Please use plain text.
Developer
reumerd
Posts: 119
Registered: ‎05-27-2010
My Device: 9900

Re: After Wiping Dev Alpha it gets Stuck

Use the autoloader for Windows and connect the device to the windows pc using an us cable. Run the autoloader. It either starts by itself. If not keep the power button of the dev alpha device pressed for at least 15 seconds.
The autoloader should now be able to connect to the boot romantic and start updating your device and wiping all content.
@reumerd-- @BBDevGroupNL -- about me
If you like it, LIKE it ;-) ----- If it's solved, press solved ! --- If you solved it yourself, please let us know! We might have the same problem!
Please use plain text.
Contributor
mrmartis
Posts: 33
Registered: ‎08-24-2012
My Device: BB9900, Playbook Wifi 32 GB, BB10 Dev Alpha

Re: After Wiping Dev Alpha it gets Stuck

Worked perfectly thanks boss!

Only problem now is twitter, facebook, and linkedin which appeared before are not appearing anymore, but thats ok. 

Please use plain text.