Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
Developer
Suns33k3r
Posts: 26
Registered: ‎07-22-2012
My Device: Z10

BB10 Dev Alpha doesn't boot up - 10.0.6 Bundle 671 (Platform 10.0.6.671)

[ Edited ]

Hi everybody,

 

Maybe this is the same story, but I haven't found working solutions yet. The problem is absolutely the same - BB10 dev Alpha stops booting after yet another update. At this time software version is 10.0.6 Bundle 671.

 

Lovestory is following:

 

* recently connected my dev alpha to the Desktop Manager

* checked for updates

* found the latest one (10.0.6.671)

* successfully (?) updated


At first reboot everything was ok. However, after short time during development device hung for no obvious reason. I rebooted it by holding Power button for few seconds. After that device doesn't boot up anymore (stays on BlackBerry circles boot up screen)

 

Having pretty similar experince with previous platform updates, I tried to reset dev alpha to the factory settings aka "Repair" using steps described here - https://developer.blackberry.com/blackberry10devalpha/devalpha_troubleshooting.html and here - http://supportforums.blackberry.com/t5/Testing-and-Deployment/BB10-Dev-Alpha-Device-Driver-or-how-to...

 

However, no luck. I get to the stage where Desktop software asks me about repairing device, after positive answer it looks for updates and says that there were no software updates for my device and goes no further. So I can't actually do "repair". I've tried more than 10 times already - the result is consistent.

 

Stalemate.

 

Has anybody experienced same problems with recent platform update (specifically Bundle 671)?

I can't continue my development, please help!

 

 

Dev Alpha Platform version - 10.0.6 Bundle 671 (Platform 10.0.6.671)

Desktop Manager version - 7.1.10.32 (Bundle 33)

Desktop OS - Windows 7

Country - Australia

 

Developer
Suns33k3r
Posts: 26
Registered: ‎07-22-2012
My Device: Z10

Re: BB10 Dev Alpha doesn't boot up - 10.0.6 Bundle 671 (Platform 10.0.6.671)

[ Edited ]

Well, on the third day of struggling with update procedure, I managed to repair/update my dev Alpha. At least, it looks like work stable now. Fingers crossed.

 

Pretty tough for an ordinary update, though...

Developer
arindamhit
Posts: 271
Registered: ‎12-24-2010
My Device: BlackBerry 10

Re: BB10 Dev Alpha doesn't boot up - 10.0.6 Bundle 671 (Platform 10.0.6.671)

I faced the issue for the last update: 545 build. Till now it is booting and not moving to the splash screen itself. And my  desktop manager is unable to recognize the device.