Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
Regular Contributor
pskarton
Posts: 70
Registered: ‎09-06-2012
My Device: Developer
My Carrier: Bell Mobility

Re: BBM test server not working with BB10 simulator

Mark, I started upload but I don't think it is going to work. I have very slow upload speed and I don't think I can even email entire simulator directory so can we zero in on actual files you need, Like just the BBM directory and none of vmware files?

Please use plain text.
Regular Contributor
pskarton
Posts: 70
Registered: ‎09-06-2012
My Device: Developer
My Carrier: Bell Mobility

Re: BBM test server not working with BB10 simulator

Mark, managed to submit file with what I hope are the necessary files. Let me know if more is required. I will keep a snapshot until we know we have an answer

Please use plain text.
Developer
Kaz32
Posts: 236
Registered: ‎11-24-2012
My Device: Blackberry 10 Dev Alpha
My Carrier: Telkomsel

Re: BBM test server not working with BB10 simulator

Hi, I'm also facing this problem.

 

There is several question:

- How to install the JCE files? Or just replace the default one on jre6/lib/security

- On controller which IP should I use? Is this the IP of my PC that connect to internet?

 

Is there I must check, that maybe cause this problem.

 

I'm using Windows8 64.

 

Thanks

Please use plain text.
Developer
Kaz32
Posts: 236
Registered: ‎11-24-2012
My Device: Blackberry 10 Dev Alpha
My Carrier: Telkomsel

Re: BBM test server not working with BB10 simulator

Hi, I'm still cannot use BBM on my simulator.

 

Please help

 

Thanks

Please use plain text.
Regular Contributor
pskarton
Posts: 70
Registered: ‎09-06-2012
My Device: Developer
My Carrier: Bell Mobility

Re: BBM test server not working with BB10 simulator

I just gave up. No useful help from BlackBerry and no one ever responded that they actually got it to work.

 

Asked one of their evangelists at a BB meeting about a different issue with BBM but he didn't have a clue what I was talking about. In fact had no idea what a dev alpha device was and what we have to go through to actually test our apps.

 

(Rember how whenever you had an app problem on the internet they would say delete all you cookies - right it is just your application that doesn't work not the other hundred on my computer! )

 

Anyways this BB guy suggested I do a security wipe which I did NOT do and it was a good thing because when I did the wipe before returning the device it totally "clobbered" it.

 

You best bet is two devices and forget simulator.

Please use plain text.