Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
Developer
nonesuchnick
Posts: 103
Registered: ‎02-13-2012
My Device: Z10 LE
My Carrier: Rogers

Beta 4 problems seen after update

Anyone else notice some weirdness with the latest Beta 4 update to the Dev Alpha?  I did my update OTA early this morning, and was very impressed how smooth it went compared to the Desktop update ordeal last time.

 

I have the latest 10.0.9.1103 OS installed according to the about screen.  While overall I've noticed a huge speed improvement in the responsiveness of the apps and the whole OS, I've noticed a few weird things:

 

- The Hub still says 'Coming Soon', and I'm not able to do anything in the Hub.  I don't even see any message when I enable debugging, which the release notes state should appear in the Hub.  The Led does blink for a time though, which seems to imply a notification is there...

 

- When using BBM the LED no longer blinks when I receive new messages, even though I have LED notifications turned on in the settings.  This seems like a regression from the last update where the LED notifications worked.

 

- The keyboard keypress volume does not seem affected by the System Volume settings and I cannot seem to turn it down or off.

 

- Problems linking some contacts that were previously linked between BBM and my Gmail contacts.  The BBM contact seems to be empty, with no name displayed but I cannot unlink it from the gmail contact and the contact does not display the BBM pin.  When I try to unlink them and click save, exit Contacts and go back in and they are still linked.

 

- The camera no longer has any options for turning on the built-in LED flash on my Dev Alpha A.

 

I'm wondering if this is related to the OTA upgrade vs reflashing new from the Desktop software.  Anyone seen any similar issues?

 

Nick

 

 

Learn to run and get in shape with Couch 2AnyK Pro, a Built for BlackBerry native Couch to 5K (C25K) app for BlackBerry 10, available in BlackBerry World.
Please use plain text.
New Developer
setiawand
Posts: 41
Registered: ‎07-12-2012
My Device: Orlando, Dev Alpha
My Carrier: Telkomsel

Re: Beta 4 problems seen after update

i cannot connect the device into my laptop, its not detected after upgrading to 10.0.9.1103 OS :smileysad:(

Please use plain text.
Developer
arindamhit
Posts: 271
Registered: ‎12-24-2010
My Device: BlackBerry 10
My Carrier: Airtel

Re: Beta 4 problems seen after update

For me alos the same.

  1. Hub is still saying "Coming Soon".
  2. And for me, sim is still recognized..
  3. In BBM, i am not able to delete any contacts if i want..

Is the Micro Sim is working for anyone??

Please use plain text.
Developer
interfaSys
Posts: 817
Registered: ‎11-19-2009
My Device: Z10, Q10, 9900, 9790, PlayBook,
My Carrier: T-Mobile UK, Three, O2, Orange, Sunrise, Swisscom

Re: Beta 4 problems seen after update

* Android apps take a veeeeery long time to load after having been installed
* Keyboard shows all keys in upper case
* Flash is gone from camera app
* BBM app crashes
* Viewport is not re-adjusted sometimes when keyboard disappears
* Browser interface is extremely slow and has problems with touch events. They're not detected or the browser is too slow to react.
--
Olivier - interfaSys ltd
Developing for BlackBerry 10 devices using the Sencha Touch framework.
Please use plain text.
Contributor
theninjew
Posts: 19
Registered: ‎07-19-2012
My Device: BlackBerry Bold 9930
My Carrier: Sprint

Re: Beta 4 problems seen after update

[ Edited ]

I'm having similar problems. BBM app just crashes every me I try to open it and I see that the flash was removed from the camera app. trying to download anything from Blackberry world gives me a error message

Please use plain text.
Developer
DueNorth
Posts: 135
Registered: ‎09-25-2012
My Device: Dev Alpha
My Carrier: Rogers

Re: Beta 4 problems seen after update

Works fine with me. I did the BIOS update through USB. 

 

There was a small hiccup trying to get my BlackBerry ID registered. I had to cancel it through the inital setup pages. It didn't seem to like my credentials. When I tried it through the Settings menu, it works fine. 

 

Able to install some apps from the app world. I would assume some aren't recompiled yet so would have issues with this new update.

 

No hub for me (just a static placement page).

Please use plain text.
Contributor
velkin
Posts: 34
Registered: ‎10-28-2012
My Device: Dev Alpha B
My Carrier: Rogers

Re: Beta 4 problems seen after update

My device no longer gets an IP from wifi. Not from public hotspots, my home rounter, or when i tried to hotspot it to my other phone. Anyone else see this?

*Like or mark as solution!*
Please use plain text.
Contributor
velkin
Posts: 34
Registered: ‎10-28-2012
My Device: Dev Alpha B
My Carrier: Rogers

Re: Beta 4 problems seen after update

Bah! An extra reboot worked and got me some connectivity. BBM is still pooched though. It just stays on the "Opening BBM" spinning icon.

*Like or mark as solution!*
Please use plain text.
Developer
DueNorth
Posts: 135
Registered: ‎09-25-2012
My Device: Dev Alpha
My Carrier: Rogers

Re: Beta 4 problems seen after update

[ Edited ]

BBM works for me (doesn't crash). Is there a place where we can find people to add in for BBM?  I want to see what the whole thing is about. :smileyhappy:

Please use plain text.
Regular Contributor
mazmellow
Posts: 77
Registered: ‎01-27-2010
My Device: Dev Alpha
My Carrier: Verizon

Re: Beta 4 problems seen after update

[ Edited ]

After I update, I try to wipe my device for clean up. But after it reboot, It shows a Blackberry logo for a hour. I try to hold down an upper bottom for 10-15 sec. It reboot but still have same problem.:smileysad: How should I do?  Should I waitting for battery off and connect it to Desktop Manager for repairing? 

My Model: Dev Alpha (A)

Thank you,

Maz

Please use plain text.