Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
Trusted Contributor
itcraps
Posts: 238
Registered: ‎12-26-2010
My Device: BlackBerry Z10
Accepted Solution

Blackberry 10 Dev Alpha fails to Turn ON

[ Edited ]

Hi all,

This morning, I tried to turn the device on but I couldnt manage to turn it on.

 

I suspected that it was a battery issues, so I plugged it to the charger for half an hour but it still couldnt be turned on.

Instead, the LED keep blinking red light over and over again when it is plugged to the charger, it goes off when it wasnt plugged to the charger.

But the point is that i still cant turn the device on at all.


1. I tried press and holding all buttons for 10 seconds to do a hard reset.[ It doesnt work ]

2. I connected it to desktop manager 7.1, a dialog box popped up saying that the device battery is dead. .[ It doesnt work ]

 

Any idea what caused this??

 

 

Please do help

Thank you.

 

 PS:


- LED flashes red in sequence Blink pause Blink 6 times and this repeats over and over again everytime I try charging it.


- I did plugged it to car travel charger at first before plugging it to "normal" charger. I dont know if that is relevant..

www.jackdevora.com
Please use plain text.
New Member
hunkytoe
Posts: 2
Registered: ‎07-15-2012
My Device: BB10 DevAlpha, BB9900

Re: Blackberry 10 Dev Alpha fails to Turn ON

I'm having the exact same issue on mine as well. Blink....pause... 6 blinks.

 

I had turned it off to travel from work to home (because we all now know how weak the battery is) and when I got home it no longer turned back on.

 

I have tried holding all buttons for 15-20 seconds to "reset" the device but no cigar"

 

Use BDM doesn't help either because when I try to repair the OS I get "there are no updates"

Please use plain text.
Trusted Contributor
itcraps
Posts: 238
Registered: ‎12-26-2010
My Device: BlackBerry Z10

Re: Blackberry 10 Dev Alpha fails to Turn ON


Judging from the blink sequence, its 10111111 in binary... Maybe someone at RIM could explain and offer a solution..
www.jackdevora.com
Please use plain text.
New Member
hunkytoe
Posts: 2
Registered: ‎07-15-2012
My Device: BB10 DevAlpha, BB9900

Re: Blackberry 10 Dev Alpha fails to Turn ON

Worst case scenario, our wait to get this issue fixed is July 17th when they seed the newest OS version
Please use plain text.
Trusted Contributor
itcraps
Posts: 238
Registered: ‎12-26-2010
My Device: BlackBerry Z10

Re: Blackberry 10 Dev Alpha fails to Turn ON

Getting the issue fixed on July 17th is the worst case??

 

Worst case is that I could no longer get the device ON at all

www.jackdevora.com
Please use plain text.
Trusted Contributor
itcraps
Posts: 238
Registered: ‎12-26-2010
My Device: BlackBerry Z10

Re: Blackberry 10 Dev Alpha fails to Turn ON

By the way, are you sure that they are gonna roll out an update on the 17th?
www.jackdevora.com
Please use plain text.
Contributor
cjinpheow
Posts: 27
Registered: ‎07-16-2012
My Device: BlackBerry 10 Dev Alpha

Re: Blackberry 10 Dev Alpha fails to Turn ON

[ Edited ]

When I tried to turn on my Dev Alpha today, I could not! The LED is blinking (I believe it is green) when I connect the device to the USB port of my PC. But when I disconnect, I will see a static Dev Alpha splash screen. After a few seconds, the screen turns black.

 

What can I do now?

 

EDIT:

After connecting the USB cable to the PC for a few more minutes, I disconnect it and the splash screen appears again. The blinking also stopped. This time, it seems the splash screen is animating (the background changes). So I reconnect the device to the USB port. Now the device boots successfully! It would seem that the battery on the device has completed drained out over the past few days that it wasn't in use.

 

In any case, my Dev Alpha is back! Hurray!

 

--cp

Please use plain text.
Trusted Contributor
itcraps
Posts: 238
Registered: ‎12-26-2010
My Device: BlackBerry Z10

Re: Blackberry 10 Dev Alpha fails to Turn ON

Please don't hijack others thread with irrelevant problems.
www.jackdevora.com
Please use plain text.
Contributor
cjinpheow
Posts: 27
Registered: ‎07-16-2012
My Device: BlackBerry 10 Dev Alpha

Re: Blackberry 10 Dev Alpha fails to Turn ON

Sorry, I thought what I experience was relevant to your post. I'm sorry if you felt it wasn't. Didn't intend to hijack anything.

Thanks anyway for your comment. Will be more careful in future.
Please use plain text.
Regular Contributor
superfly_fr
Posts: 55
Registered: ‎12-23-2011
My Device: 9900 / PB 2.0641

Re: Blackberry 10 Dev Alpha fails to Turn ON

[ Edited ]

sounds like a "software dead battery incorrect flag".
With PlayBook, some have been able to solve this with a serie of 6-8 short charging cycles alternated with 10 secs unplugged cycles :

-> Plug in the WALL charger for 2 mins, unplug for 10 sec -> Repeat 6 to 8 times

 

Let us know ...

 

P.S: thanks to crackberry[dot]com

 

 

Please use plain text.