Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
Regular Contributor
superfly_fr
Posts: 55
Registered: ‎12-23-2011
My Device: 9900 / PB 2.0641

Re: Blackberry 10 Dev Alpha fails to Turn ON

[ Edited ]

Side note : anyone taking time to input his experience shouldn't be treated like I saw before ...

Please use plain text.
Trusted Contributor
itcraps
Posts: 238
Registered: ‎12-26-2010
My Device: BlackBerry Z10

Re: Blackberry 10 Dev Alpha fails to Turn ON

I just tried that to the 11th time before I gave up.. Thanks though.. This is some weird problem.. :s. Only 2 guys experience this? Omg...
www.jackdevora.com
Please use plain text.
BlackBerry Development Advisor (Retired)
robwoods
Posts: 1
Registered: ‎07-13-2012
My Device: BB10 Dev Alpha

Re: Blackberry 10 Dev Alpha fails to Turn ON

My device is showing this same behaviour this morning. 1 red, 1 pause, 6 red. 10111111

Rob Woods
Please use plain text.
New Contributor
vince1327
Posts: 2
Registered: ‎07-16-2012
My Device: Bold 9900, Dev Alpha

Re: Blackberry 10 Dev Alpha fails to Turn ON

Same here...not sure what's causing it. It was running just fine a few days ago. I had it in it's box all of yesterday and when I went to turn it on this morning...1 red blink...delay....6 quick red blinks.

 

I've tried resetting it by holding down power, i've tried by holding power and a volume rocker. Blackberry Desktop Software 7.1.0.31 sees it momentarily and then let's me know that the battery may be dead...etc, etc etc. I'm not sure what's going on here, hopefully there's a fix soon enough.

Please use plain text.
Contributor
EddyLiu
Posts: 30
Registered: ‎12-14-2010
My Device: Not Specified

Re: Blackberry 10 Dev Alpha fails to Turn ON

The fix is OUT

 

DM 7.1 Bundle 33 fixes the Red LED Blinking Problem.. Get it from the BETA ZONE

Please use plain text.
New Contributor
vince1327
Posts: 2
Registered: ‎07-16-2012
My Device: Bold 9900, Dev Alpha

Re: Blackberry 10 Dev Alpha fails to Turn ON

Excellent, that worked, thanks!!!

Please use plain text.
Contributor
khafra
Posts: 16
Registered: ‎05-17-2011
My Device: 9700

Re: Blackberry 10 Dev Alpha fails to Turn ON

using bundle 33 and my dev alpha still does not update says "no updates found" when i try to repair via desktop manager

Please use plain text.
Developer
Zukka
Posts: 201
Registered: ‎05-08-2012
My Device: PlayBook 64 Gb and Z10 LE

Re: Blackberry 10 Dev Alpha fails to Turn ON

Hi to all! 
If the Dev Alpha it locks up the boot screen (coloured ballons) and you can't unlock it because Windows Vista will return asan error "handheld application loader wizard has stopped working". Go into control panel and security settings temporarily disable the user control by Windows .. In this way you can restore (repair) to the Dev Alpha settings. I solved it .. I hope to be helpful to other developers Dev Alpha.

_______________________________________________

If U like my post click on LIKE :smileywink:
Please use plain text.
Contributor
lobomalo
Posts: 15
Registered: ‎08-20-2012
My Device: Bold 9900, playbook 64, 32- blackberry 10 dev alpha

Re: Blackberry 10 Dev Alpha fails to Turn ON

so, you dev alpha is back, ok, i have the same problem, the intro screan frozes, and dont charge,

and nothing hapens, but naw i have a green light, i am not shure if i disconect, becose i thing is charging but i don know.

 

sorry about mi english,

Please use plain text.
New Developer
skrystos
Posts: 23
Registered: ‎07-23-2012
My Device: Blackberry Bold 9900

Re: Blackberry 10 Dev Alpha fails to Turn ON

[ Edited ]

"

Re: Blackberry 10 Dev Alpha fails to Turn ON
 

using bundle 33 and my dev alpha still does not update says "no updates found" when i try to repair via desktop manager"

 

Did you find a solution? I've got the same problem

Please use plain text.