Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
New Developer
Posts: 23
Registered: ‎07-23-2012
My Device: Blackberry Bold 9900

Re: Blackberry 10 Dev Alpha fails to Turn ON

I've got something simmular after update. I thought that my device is down, but I pushed several time power button and after that finally I saw configuration window. Maybe try to do hard reset of dev alpha. Push all buttons for 10 seconds. 

New Contributor
Posts: 4
Registered: ‎09-20-2012
My Device: Blackberry 10 Dev Alpha

Re: Blackberry 10 Dev Alpha fails to Turn ON

Thanks for the advice but it didnt seem to help, holding down any combination of buttons for 10 seconds just seems to reboot the device.

 


skrystos wrote:

I've got something simmular after update. I thought that my device is down, but I pushed several time power button and after that finally I saw configuration window. Maybe try to do hard reset of dev alpha. Push all buttons for 10 seconds. 


 

 

New Developer
Posts: 23
Registered: ‎07-23-2012
My Device: Blackberry Bold 9900

Re: Blackberry 10 Dev Alpha fails to Turn ON

[ Edited ]

cjinpheow wrote:
Hmmm... that's strange. Anyway, I re-uploaded the inline image.

--cp

I know what to do :smileyhappy: and i see your image know. You have to swipe your finger over the batter indicator from left to right, but not through full width of screen, only over the battery icon. This is the way to open and close debug info. If it helps, please click like :smileywink:

Contributor
Posts: 27
Registered: ‎07-16-2012
My Device: BlackBerry 10 Dev Alpha

Re: Blackberry 10 Dev Alpha fails to Turn ON

It works! Thanks!

--cp
New Developer
Posts: 23
Registered: ‎07-23-2012
My Device: Blackberry Bold 9900

Re: Blackberry 10 Dev Alpha fails to Turn ON

You're welcome :smileywink: I've found it accidentaly while playing with dev alpha :smileyhappy:

Developer
Posts: 216
Registered: ‎09-18-2009
My Device: Z10

Re: Blackberry 10 Dev Alpha fails to Turn ON

I had the same issue. The device was blinking red 10111111 and did not start.

 

By following the instructions on the link below I could update the OS.

 

https://developer.blackberry.com/blackberry10devalphas/update

New Contributor
Posts: 4
Registered: ‎07-21-2012
My Device: Blackberry 10 Dev Alpha

Re: Blackberry 10 Dev Alpha fails to Turn ON

https://developer.blackberry.com/devzone/blackberry10devalpha/devalpha_update.html

The latest update helped me recover my dev alpha and i must say the bundle 44 update is awesome.

New Contributor
Posts: 2
Registered: ‎11-06-2012
My Device: BB10 Beta

Solution for it

If u use camera within device more time Bb Dev alpha device consume more battrey or Power. This is the major issue with BB10 Alpha device. Keep charged  while battry power is low.

Contributor
Posts: 35
Registered: ‎08-29-2012
My Device: Blackberry 10 Alpha Device

Re: Blackberry 10 Dev Alpha fails to Turn ON

Okay, I had my alpha updated to latest firmeware for a while now and thought it may be okay to leave it draining out battery.  Bad mistake.   I haven't touched my alpha for two weeks and it won't turn ON this morning.  Re-charge all morning yet the phone is still dead cold (look like it is not charging).  There is no blinking LED and no response to buttons whatsoever.  Connect to PC in hope BBM will recognize it but it failes to do so.   My phone seems brick at this point,  anyone has any other idea to try....

 

 

Contributor
Posts: 35
Registered: ‎08-29-2012
My Device: Blackberry 10 Alpha Device

Re: Blackberry 10 Dev Alpha fails to Turn ON

Okay replied to my own question.  The phone (OS 10.0.9.388) started to charge again as I switched back to use the bundled AC adapter at home instead of using the one from Playbook.  Seem like the OS10 firmware is more picky with correct AC adapter, although I thought both adapters are identical in spec.  May be some sort of voltage issue.