Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
Developer
Posts: 201
Registered: ‎05-08-2012
My Device: PlayBook 64 Gb and Z10 LE

Re: Blackberry 10 Dev Alpha fails to Turn ON

Stay tuned .. Today releasing new update!! :smileyhappy:
_______________________________________________

If U like my post click on LIKE :smileywink:
Contributor
Posts: 27
Registered: ‎07-16-2012
My Device: BlackBerry 10 Dev Alpha

Re: Blackberry 10 Dev Alpha fails to Turn ON

I did the update. Now my BB dev alpha devices refuses to boot up. The red led keeps blinking and the screen is blank. Whenever I reconnected it to the PC, it tells me there is a new update: 10.0.9 Bundle 44. I hit "Get Update", "Install update", and I'll get the error:

 

There was an error updating your software.

An error has occurred while updating your device's software.

 

Then the whole cycle repeats itself. The device was OKAY before the update process started. What's happening? I'm beginning to feel tired with similar device issues every now and then.

 

--cp

Developer
Posts: 201
Registered: ‎05-08-2012
My Device: PlayBook 64 Gb and Z10 LE

Re: Blackberry 10 Dev Alpha fails to Turn ON

The update with Desktop Manager fails .. U download the new Os from the link post before
_______________________________________________

If U like my post click on LIKE :smileywink:
New Developer
Posts: 23
Registered: ‎07-23-2012
My Device: Blackberry Bold 9900

Re: Blackberry 10 Dev Alpha fails to Turn ON

I've got solution for me. The problem was that on windows 7 device was mounting and unmouting during whole process, this was the reason I've got error after info about aupdate. I couldn't do this. I switched to macosx and there was no problem. Device hase updated and working fine :smileyvery-happy:

Contributor
Posts: 27
Registered: ‎07-16-2012
My Device: BlackBerry 10 Dev Alpha

Re: Blackberry 10 Dev Alpha fails to Turn ON

Shark! Looks like I have to use a different machine to update. Mine is also Windows 7. Thanks for the tip.

--cp
Contributor
Posts: 27
Registered: ‎07-16-2012
My Device: BlackBerry 10 Dev Alpha

Re: Blackberry 10 Dev Alpha fails to Turn ON

I followed the instructions on the following page and was able to update successfully my Dev Alpha on Windows 7:

https://developer.blackberry.com/blackberry10devalphas/update

Hope this helps someone in the same situation as I.

--cp
New Developer
Posts: 23
Registered: ‎07-23-2012
My Device: Blackberry Bold 9900

Re: Blackberry 10 Dev Alpha fails to Turn ON

I've got error with upadet even using apploader :smileyhappy: I tried on my mac and update has done :smileyhappy: But good to hear that you've got your device working. 

Contributor
Posts: 27
Registered: ‎07-16-2012
My Device: BlackBerry 10 Dev Alpha

Re: Blackberry 10 Dev Alpha fails to Turn ON

Hmmm... actually, the update is STILL in progress. At least I got that part started. Will post again if it completed successfully. (Fingers crossed!) On the page I mentioned, it seems to say the update is for 10.0.9.388, not 10.0.9.44 though. Anyway, see how it goes. Thanks!

--cp
Contributor
Posts: 27
Registered: ‎07-16-2012
My Device: BlackBerry 10 Dev Alpha

Re: Blackberry 10 Dev Alpha fails to Turn ON

Yes. It worked! After the update and a reboot, the Setup app ran on the device. Now with 10.0.9.388, the fonts are nice and big, not like in previous versions where they are tiny and hard to read.

Great!

--cp
Contributor
Posts: 27
Registered: ‎07-16-2012
My Device: BlackBerry 10 Dev Alpha

Re: Blackberry 10 Dev Alpha fails to Turn ON

[ Edited ]

I'm impressed, really impressed with the latest OS. For the first time every, my Dev Alpha device looks like a really usable gadget. It's slick and modern. I'm certainly taking a second look at writing apps for the BB platform. (Had been distracted for awhile with iOS and Android programming.)

You all should install this!

--cp