Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
New Developer
skrystos
Posts: 23
Registered: ‎07-23-2012
My Device: Blackberry Bold 9900
My Carrier: Orange

Re: Blackberry 10 Dev Alpha fails to Turn ON

I've got something simmular after update. I thought that my device is down, but I pushed several time power button and after that finally I saw configuration window. Maybe try to do hard reset of dev alpha. Push all buttons for 10 seconds. 

Please use plain text.
New Contributor
tomhut
Posts: 4
Registered: ‎09-20-2012
My Device: Blackberry 10 Dev Alpha
My Carrier: O2

Re: Blackberry 10 Dev Alpha fails to Turn ON

Thanks for the advice but it didnt seem to help, holding down any combination of buttons for 10 seconds just seems to reboot the device.

 


skrystos wrote:

I've got something simmular after update. I thought that my device is down, but I pushed several time power button and after that finally I saw configuration window. Maybe try to do hard reset of dev alpha. Push all buttons for 10 seconds. 


 

 

Please use plain text.
New Developer
skrystos
Posts: 23
Registered: ‎07-23-2012
My Device: Blackberry Bold 9900
My Carrier: Orange

Re: Blackberry 10 Dev Alpha fails to Turn ON

[ Edited ]

cjinpheow wrote:
Hmmm... that's strange. Anyway, I re-uploaded the inline image.

--cp

I know what to do :smileyhappy: and i see your image know. You have to swipe your finger over the batter indicator from left to right, but not through full width of screen, only over the battery icon. This is the way to open and close debug info. If it helps, please click like :smileywink:

Please use plain text.
Contributor
cjinpheow
Posts: 27
Registered: ‎07-16-2012
My Device: BlackBerry 10 Dev Alpha
My Carrier: M1

Re: Blackberry 10 Dev Alpha fails to Turn ON

It works! Thanks!

--cp
Please use plain text.
New Developer
skrystos
Posts: 23
Registered: ‎07-23-2012
My Device: Blackberry Bold 9900
My Carrier: Orange

Re: Blackberry 10 Dev Alpha fails to Turn ON

You're welcome :smileywink: I've found it accidentaly while playing with dev alpha :smileyhappy:

Please use plain text.
Developer
oliver_kranz
Posts: 216
Registered: ‎09-18-2009
My Device: Z10
My Carrier: O2

Re: Blackberry 10 Dev Alpha fails to Turn ON

I had the same issue. The device was blinking red 10111111 and did not start.

 

By following the instructions on the link below I could update the OS.

 

https://developer.blackberry.com/blackberry10devalphas/update

Please use plain text.
New Contributor
hansg01
Posts: 4
Registered: ‎07-21-2012
My Device: Blackberry 10 Dev Alpha
My Carrier: Airtel

Re: Blackberry 10 Dev Alpha fails to Turn ON

https://developer.blackberry.com/devzone/blackberry10devalpha/devalpha_update.html

The latest update helped me recover my dev alpha and i must say the bundle 44 update is awesome.

Please use plain text.
New Contributor
Jd_062c
Posts: 2
Registered: ‎11-06-2012
My Device: BB10 Beta
My Carrier: 918460891916

Solution for it

If u use camera within device more time Bb Dev alpha device consume more battrey or Power. This is the major issue with BB10 Alpha device. Keep charged  while battry power is low.

Please use plain text.
Contributor
arnoldc
Posts: 35
Registered: ‎08-29-2012
My Device: Blackberry 10 Alpha Device
My Carrier: None

Re: Blackberry 10 Dev Alpha fails to Turn ON

Okay, I had my alpha updated to latest firmeware for a while now and thought it may be okay to leave it draining out battery.  Bad mistake.   I haven't touched my alpha for two weeks and it won't turn ON this morning.  Re-charge all morning yet the phone is still dead cold (look like it is not charging).  There is no blinking LED and no response to buttons whatsoever.  Connect to PC in hope BBM will recognize it but it failes to do so.   My phone seems brick at this point,  anyone has any other idea to try....

 

 

Please use plain text.
Contributor
arnoldc
Posts: 35
Registered: ‎08-29-2012
My Device: Blackberry 10 Alpha Device
My Carrier: None

Re: Blackberry 10 Dev Alpha fails to Turn ON

Okay replied to my own question.  The phone (OS 10.0.9.388) started to charge again as I switched back to use the bundled AC adapter at home instead of using the one from Playbook.  Seem like the OS10 firmware is more picky with correct AC adapter, although I thought both adapters are identical in spec.  May be some sort of voltage issue.  

 

 

Please use plain text.