Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
New Contributor
DJDarkViper
Posts: 2
Registered: ‎02-07-2012
My Device: 9930
My Carrier: Rogers

Blackberry and Eclipse Run Configurations = No "Simulator" Tab?

Every guide and thread I see tells me there is supposed to be a "Simulators" tab where I can add simulators as run and debug targets, but this is frustrating because quite simply, I do not have a Simulators tab. I just installed everything today, so all of everything is updated and fresh.

 

Just curious as to what ive missed or what im dogin wrong?

 

Thanks!

 

Please use plain text.
BlackBerry Development Advisor
jdreher
Posts: 82
Registered: ‎11-21-2008
My Device: Z10
My Carrier: Bell

Re: Blackberry and Eclipse Run Configurations = No "Simulator" Tab?

Hello DJDarkViper,

 

After right-clicking your your project, select BlackBerry Tools->Configure Targets. Within this menu, you can setup any simulators or testing devices required.

 

Alternatively, you can also add your BlackBerry PlayBook simulator within the screen above through the Configure Targets option, or through the setup wizard (Window Preferences->BlackBerry->BlackBerry Tools SDK->Target).

 

The simulator can be obtained from https://bdsc.webapps.blackberry.com/android/tool

James Dreher
BlackBerry Development Advisor
Please use plain text.