Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
Developer
sketch34
Posts: 54
Registered: ‎05-23-2012
My Device: Developer
My Carrier: Developer

Corrupt Mac download for BlackBerry 10 Dev Alpha Simulator 10.0.06 beta 2

[ Edited ]

I've downloaded the file three times with the same result. I'm located in Australia.

 

Screen Shot 2012-09-03 at 1.00.24 PM.png

 

Also after updating VMWare Fusion to version 5, my old 10_0_4 simulator no longer boots unless I choose safe mode, and even in safe mode it just black screens when I switch to landscape.

 

I saw this note on the downloads page for the latest sims: "The simulators below are not compatible with VMWare Player 5.0." So are they compatible with VMWare Fusion 5? If I'm running Fusion 5, what are my options?

----
I know exactly where the problem *might* be.
Please use plain text.
Administrator
MSohm
Posts: 14,268
Registered: ‎07-09-2008
My Device: BlackBerry Z30, BlackBerry PlayBook
My Carrier: Bell

Re: Corrupt Mac download for BlackBerry 10 Dev Alpha Simulator 10.0.06 beta 2

VMWare Player/Fusion 5 are not currently supported.  Our simulators do not work correctly in this new version.  We're working an update to fix this.

 

Can you provide the page you were downloading from (Native, WebWorks, AIR, etc...)?  I'll have the web team check the Australian mirror.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
Please use plain text.
Developer
sketch34
Posts: 54
Registered: ‎05-23-2012
My Device: Developer
My Carrier: Developer

Re: Corrupt Mac download for BlackBerry 10 Dev Alpha Simulator 10.0.06 beta 2

Thanks MSohm, any ETA on that fix for compatability with fusion 5?

 

I just downloaded again and tt's working now.

 

The link I used was:

https://developer.blackberry.com/native/beta/downloads/fetch/BlackBerry10Simulator-Installer-BB10_0_...

From this page:

http://us.blackberry.com/sites/developers/resources/simulators.html

 

 

 

----
I know exactly where the problem *might* be.
Please use plain text.
Administrator
MSohm
Posts: 14,268
Registered: ‎07-09-2008
My Device: BlackBerry Z30, BlackBerry PlayBook
My Carrier: Bell

Re: Corrupt Mac download for BlackBerry 10 Dev Alpha Simulator 10.0.06 beta 2

That fix should come with our next release this month.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
Please use plain text.
Contributor
marcucio
Posts: 41
Registered: ‎01-14-2011
My Device: Not Specified

Re: Corrupt Mac download for BlackBerry 10 Dev Alpha Simulator 10.0.06 beta 2

any idea when this will be fixed, i'm stuck and can no longer update my apps because of this.

Mike
Get It Done Tasks
http://getitdoneapp.com
Please use plain text.
Administrator
MSohm
Posts: 14,268
Registered: ‎07-09-2008
My Device: BlackBerry Z30, BlackBerry PlayBook
My Carrier: Bell

Re: Corrupt Mac download for BlackBerry 10 Dev Alpha Simulator 10.0.06 beta 2

Support for VMware 5 was added to the BlackBerry 10 Dev Alpha simulator released September 25th.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
Please use plain text.
Contributor
marcucio
Posts: 41
Registered: ‎01-14-2011
My Device: Not Specified

Re: Corrupt Mac download for BlackBerry 10 Dev Alpha Simulator 10.0.06 beta 2

Is this going to be added to the playbook simulator too? We currently have no way of testing our apps on the current OS.

Mike
Get It Done Tasks
http://getitdoneapp.com
Please use plain text.
Administrator
MSohm
Posts: 14,268
Registered: ‎07-09-2008
My Device: BlackBerry Z30, BlackBerry PlayBook
My Carrier: Bell

Re: Corrupt Mac download for BlackBerry 10 Dev Alpha Simulator 10.0.06 beta 2

Yes, the next update to the PlayBook Simulator will support VMWare 5.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
Please use plain text.
Contributor
marcucio
Posts: 41
Registered: ‎01-14-2011
My Device: Not Specified

Re: Corrupt Mac download for BlackBerry 10 Dev Alpha Simulator 10.0.06 beta 2

ok, thanks
Mike
Get It Done Tasks
http://getitdoneapp.com
Please use plain text.
Developer
sketch34
Posts: 54
Registered: ‎05-23-2012
My Device: Developer
My Carrier: Developer

Re: Corrupt Mac download for BlackBerry 10 Dev Alpha Simulator 10.0.06 beta 2

[ Edited ]

"Support for VMware 5 was added to the BlackBerry 10 Dev Alpha simulator released September 25th."

 

Why does it still say "The simulators below are not compatible with VMWare Player 5.0"?

 

Here: http://us.blackberry.com/content/blackberry_com/desktop/north_america/en_us/sites/developers/resourc...

----
I know exactly where the problem *might* be.
Please use plain text.