Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
Developer
drPetr007
Posts: 48
Registered: ‎10-11-2012
My Device: Z10
My Carrier: none

Dev Alpha A not charging

After I was finished quest  by updating Dev Alpha A to OS 10.0.9.388 I was found that battery is discharged.

I tried to connect it both to native charger or USB-cable for a long time but nothing happens. Device works only if it plugged into charger (or connected to PC) and can work from battery only about 1-2 sec.

 

Can anybody help me ?

Please use plain text.
Administrator
MSohm
Posts: 14,528
Registered: ‎07-09-2008
My Device: BlackBerry Z30, BlackBerry PlayBook
My Carrier: Bell

Re: Dev Alpha A not charging

Leave it connected to the charger it came with for a minimum of 6 hours and it should take a charge.

 

USB cable and other USB chargers may not supply enough power.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
Please use plain text.
Developer
drPetr007
Posts: 48
Registered: ‎10-11-2012
My Device: Z10
My Carrier: none

Re: Dev Alpha A not charging

I received email from support. Unfortunately but in my case this can not be fixed, so, my Dev Alpha A is dead for ever. ((((

Please use plain text.
Contributor
apersaud500
Posts: 41
Registered: ‎03-26-2011
My Device: 8520, 9300, Playbook, Dev Alpha
My Carrier: Digicel Guyana

Re: Dev Alpha A not charging

Same thing happened to mine... its dead... :smileysad: I have a dev alpha B...
Please use plain text.