Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
New Contributor
hsnk
Posts: 4
Registered: ‎02-08-2013
My Device: Alpha B

Dev Alpha B will not boot (no lights, no nothing)

Hello all,


After much deliberation, I am posting in the Z10 forum even though this is about a Dev Alpha B device because this problem might extend to these devices too.

 

I had upgraded the OS to 10.2 using the Autoloader provided. However, the OS was missing a lot of functionality (Picture gallery, Video gallery etc) and I wanted to reset the OS. I tried using Link's "Reload device software" but that kept failing with an error "Unspecified error encountered [A:0x000000A2]"

 

I tried using the update site (bb.com/updates) and took these steps


1. Removed battery from phone and connected USB cable to PC (not the phone)

2. Visited bb.com/updates using IE and clicked the "Check for upgrades button"

3. Put the battery in and connected the USB cable to the phone

 

At this point, nothing happened. So I disconnected the cable, then tried to turn the device on manually and it just won't start.

 

I've tried holding the Power button for 10 seconds (more infact). Charging the phone (thinking the battery might have died) but there is no response. The LED does not light up under any circumstance.

 

I tried using the Autoloader method again, but that requires the phone to turn on (after the message "Connecting to bootrom").

 

This may or may not be relevant but adding it in any case. Last night, I started a security wipe of the phone using Link. Accidently clicked the "Reload device software" option and it wanted me to restart the phone by holding down the power button for 10 seconds. I did this and the "Reload" option failed. The security wipe (which had been interrupted) proceeded where it had left off. The phone was wiped and I was presented with the wizard which was successful. The phone was fine during the night so I did not think anything of it.

Developer
BBSJdev
Posts: 6,116
Registered: ‎07-05-2012
My Device: Playbook, Dev Alpha C, Z10 LE, Z30

Re: Dev Alpha B will not boot (no lights, no nothing)

Are you saying you saw the message "Connecting to bootrom"?


If you've been helped click on Like Button, if you've been saved buy the app. :smileyhappy:

Developer of stokLocker, Sympatico and Super Sentences.
New Contributor
hsnk
Posts: 4
Registered: ‎02-08-2013
My Device: Alpha B

Re: Dev Alpha B will not boot (no lights, no nothing)

When the autoloader is run, it automatically prompts "Connecting to bootrom" at which point, the phone has to be connected to the PC and turned on. As the phone does not turn on in my case, nothiing happens and the Autoloader is stuck at that prompt.

Developer
BBSJdev
Posts: 6,116
Registered: ‎07-05-2012
My Device: Playbook, Dev Alpha C, Z10 LE, Z30

Re: Dev Alpha B will not boot (no lights, no nothing)

[ Edited ]

So if there is no sign of life have you considered that in fact the phone is actually dead or the battery?


If you've been helped click on Like Button, if you've been saved buy the app. :smileyhappy:

Developer of stokLocker, Sympatico and Super Sentences.