Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
Developer
Dredvard
Posts: 160
Registered: ‎01-27-2012
My Device: Playbook

Dev alpha not responding to touches

I've been using my dev alpha for the past month without any issues, but when I rebooted it today it won't espond to any screeen touches.  It will respond to button presses such as power on and volume but no screen touches.  I've rebooted it a couple times with no success.

 

Any suggestions?

---
If you find my post helpful please "like" it and "accept as a solution"
Developer
Dredvard
Posts: 160
Registered: ‎01-27-2012
My Device: Playbook

Re: Dev alpha not responding to touches

It took about 8 reboots - but its finally started to accept touches again. Strange. I guess that proverb about folly is doing the same thing repeatably and expecting different results doesn't apply.
---
If you find my post helpful please "like" it and "accept as a solution"
New Contributor
vip12
Posts: 2
Registered: ‎03-18-2013
My Device: playbook

Re: Dev alpha not responding to touches

i am having the same problem, any ideas,?

Developer
Dredvard
Posts: 160
Registered: ‎01-27-2012
My Device: Playbook

Re: Dev alpha not responding to touches

Send it back and get your LE Z10.

Other than that - just keep trying multiple reboots was the only thing that worked for me.

---
If you find my post helpful please "like" it and "accept as a solution"
New Contributor
vip12
Posts: 2
Registered: ‎03-18-2013
My Device: playbook

Re: Dev alpha not responding to touches

[ Edited ]

well fact is i found it so i am not elligible for the z10 and is there another way to solve this?

also are they' going to stop making updates for this device ?

also how do you reboot it anyway?