Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
Developer
Posts: 498
Registered: ‎06-24-2008
My Device: Not Specified

Device dead following Dev Alpha Update 10.0.9 Bundle 44

Anyone else have a dead Dev Alpha device following the update?

 

The LED flashes once, then a brief gap, the six quick flashes, but none of the usual methods of restarting the device seem to work (e.g. holding down power button for 30 seconds).

 

And I'm now unable to connect the device to my PC.

New Developer
Posts: 20
Registered: ‎07-14-2012
My Device: Dev Alpha , Curev 9300
My Carrier: Vodafonee

Re: Device dead following Dev Alpha Update 10.0.9 Bundle 44

Same Problem!

New Contributor
Posts: 3
Registered: ‎06-09-2012
My Device: bb10
My Carrier: Student

Re: Device dead following Dev Alpha Update 10.0.9 Bundle 44

I`ve got the same problem after beta 2 update, you must flash again your BB. 

 

My Dev Alpha dont like to update, o.O, it seems like "update were compleded succesfully, pls unplug your device" and I have still 10.0.6... (I`ve used both Desktop Software and App loader)

Contributor
Posts: 17
Registered: ‎07-23-2012
My Device: 9320, playbook
My Carrier: 3uk

Re: Device dead following Dev Alpha Update 10.0.9 Bundle 44

Same problem here, i'm waiting for the battery to drain Smiley Sad tried everthing else

New Developer
Posts: 20
Registered: ‎07-14-2012
My Device: Dev Alpha , Curev 9300
My Carrier: Vodafonee

Re: Device dead following Dev Alpha Update 10.0.9 Bundle 44

reflashing doesnt solve it?
Contributor
Posts: 17
Registered: ‎07-23-2012
My Device: 9320, playbook
My Carrier: 3uk

Re: Device dead following Dev Alpha Update 10.0.9 Bundle 44

[ Edited ]

it refuses to respond to any debrick method

 

I think it may be because i tried to install it without the msi patch first time.. it seem to install lots of modules but then didnt reboot and left me on the previous os.  Then i saw the patch and tried that. Then it bricked.

New Developer
Posts: 3
Registered: ‎07-23-2012
My Device: Dev Alpha, BB Playbook
My Carrier: Play

Re: Device dead following Dev Alpha Update 10.0.9 Bundle 44

Same problem here, but when I try to repair it update ends with an error while loading system before downloading any files:/

Developer
Posts: 498
Registered: ‎06-24-2008
My Device: Not Specified

Re: Device dead following Dev Alpha Update 10.0.9 Bundle 44

The problem is that the instructions on the Developer website were incomplete.

 

You must first run AppLoaderWebSL_7.1.0.34.msi before running WipeReload.bat

 

Once I had performed that additional step, the device was updated (with some download weirdness).

 

But that's just the start of my problems. For some reason my particular device is reluctant to "swipe left to continue" on numerous occasions.

 

I wish they'd released the keyboard device as a Dev Alpha. Nothing I've seen makes me think BB10 is going to be an improvement on my 9900.

Highlighted
New Developer
Posts: 3
Registered: ‎07-23-2012
My Device: Dev Alpha, BB Playbook
My Carrier: Play

Re: Device dead following Dev Alpha Update 10.0.9 Bundle 44

Thank you, now it worksSmiley Wink

Contributor
Posts: 17
Registered: ‎07-23-2012
My Device: 9320, playbook
My Carrier: 3uk

Re: Device dead following Dev Alpha Update 10.0.9 Bundle 44

still error message and red leds for me everytime