Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
Contributor
a5enk
Posts: 33
Registered: ‎07-24-2012
My Device: Developer - Theme Maker

Re: Device dead following Dev Alpha Update 10.0.9 Bundle 44

i've got same problem here:smileysad:

 

actually i've success upgrade it to the new OS

but,then the first problem is my password too short only 2 characters.

so i can't sign in my BB10DA.

 

always shows the homescreen only :smileytongue:

 

then i try to wipe the BB10DA with type the 10 wrong password.

 

the second problem then come :smileysad:

on menus only show BROWSER , and the other is dissapeared

 

i think must try to repair it again

 

the third problem is more come :smileysad:

the device can't connect on PC/LAPTOP

 

it's really confused

 

after for more two hours,my device has connect

then i try to repair it but FAILED

 

now, my device only RED BLINKING 10111011

 

can not UPGRADE the latest OS again need more advice from RIM. :smileysad:

Please use plain text.
Contributor
djreyes
Posts: 35
Registered: ‎11-13-2010
My Device: Torch 9810

Re: Device dead following Dev Alpha Update 10.0.9 Bundle 44

I actually got the blinking red light quite frequently even with previous updates. I would just repair it via Desktop Manager, but only on my Mac, not through a Windows machine.

 

However, now I fear my Dev Alpha is truly dead now. I don't even get the blinking LED. It won't turn, won't charge, doesn't get recognised when I cannot to a PC or a Mac. It is now a paperweight :No:

DJ Reyes
Please use plain text.
Contributor
raakhtar
Posts: 19
Registered: ‎12-26-2010
My Device: 9800

Re: Device dead following Dev Alpha Update 10.0.9 Bundle 44

SAME HERE ... PHONE is DEAD even after the upgrade
Please use plain text.
Contributor
a5enk
Posts: 33
Registered: ‎07-24-2012
My Device: Developer - Theme Maker

Re: Device dead following Dev Alpha Update 10.0.9 Bundle 44

hello,

i'm just fix my BB10DA :smileyhappy:

it's just simple trick

connect your device to PC
then running the WIPERELOAD.bat , if not connected ,please hold and press POWER BUTTON until the red blinking and at the PC shows USB : PIN UNKNOWN then click OK and NEXT

so, waiting for it until success :smileyhappy:

NOTES :
I highly recommended do it on PC/LAPTOP with WINDOWS 7
because i've try on WIN XP SP3 is always FAILED for many times  :smileytongue:

Please use plain text.
Contributor
snufkin
Posts: 17
Registered: ‎07-23-2012
My Device: 9320, playbook

Re: Device dead following Dev Alpha Update 10.0.9 Bundle 44

[ Edited ]

a5enk - i think you may have just been lucky and your device randomly de-bricked just before ur successful update.

Still no luck for me, just a dead alpha, the red led error code now only flashes when connected to usb or charger,

 

Maybe we just got a bad batch at the London BBJAM - this isn't the first time ive had it brick

Please use plain text.
Contributor
a5enk
Posts: 33
Registered: ‎07-24-2012
My Device: Developer - Theme Maker

Re: Device dead following Dev Alpha Update 10.0.9 Bundle 44

have you try the trick ??

 

what windows do you use ?

Please use plain text.
Contributor
djreyes
Posts: 35
Registered: ‎11-13-2010
My Device: Torch 9810

Re: Device dead following Dev Alpha Update 10.0.9 Bundle 44

I managed to fix my issue. I didn't have the blinking red light, it was just as if I had dead device. The fix was to plug in a wall charger then hold the power button for 1 - 2 minutes, the device turned on.

 

I have previously had the blinking red light issue and managed to fix it with BlackBerry Desktop Manager.

DJ Reyes
Please use plain text.
Contributor
snufkin
Posts: 17
Registered: ‎07-23-2012
My Device: 9320, playbook

Re: Device dead following Dev Alpha Update 10.0.9 Bundle 44

DJ Reyes, The holding power button doesn't work - even for 10 mins :smileyhappy: , the desktop software repair method produces the same error as the .bat method.  The device just won't power on and when plugged into a usb or power source the red led blinks 010111111. 

 

Thanks for your ideas tho, you were at BBJAM london too?

Please use plain text.
New Developer
kiran_omkar
Posts: 11
Registered: ‎07-28-2012
My Device: Z10

Re: Device dead following Dev Alpha Update 10.0.9 Bundle 44

I think you must first clear the registry SLSURL and WebSLURL keys, if they exist. And then try to load the applications again cleanly. And it will work!

Please use plain text.
Developer
Shikimori-roro-kun
Posts: 22
Registered: ‎08-17-2012
My Device: Z10 Limited Edition

Re: Device dead following Dev Alpha Update 10.0.9 Bundle 44

GOt the same probem here battery draines, no charge (i Think) and bricked, none of the debricking eorks for me :C

Please use plain text.