Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
Contributor
snufkin
Posts: 17
Registered: ‎07-23-2012
My Device: 9320, playbook
My Carrier: 3uk

Re: Device dead following Dev Alpha Update 10.0.9 Bundle 44

[ Edited ]

SOLVED - Tried my bricked dev alpha on a new computer with windows 7 64 - freshly installed , ran desktop software  and NO error message, just a long(nearly 1 hr) update to the latest version of bb10.

 

Please use plain text.
Contributor
snufkin
Posts: 17
Registered: ‎07-23-2012
My Device: 9320, playbook
My Carrier: 3uk

Re: Device dead following Dev Alpha Update 10.0.9 Bundle 44

SOLVED - Tried my bricked dev alpha on a new computer with windows 7 64 - freshly installed , ran desktop software  and NO error message, just a long(nearly 1 hr) update to the latest version of bb10.

 

Please use plain text.
Contributor
DigitalMaestro
Posts: 38
Registered: ‎03-07-2012
My Device: Dev Alpha B, Playbook 16GB, Z10 LE
My Carrier: Bell Canada

Re: Device dead following Dev Alpha Update 10.0.9 Bundle 44

Same problem here.

 

I was attempting to update my Blackberry Dev 10 Alpha to the latest OS version (10.0.9.44) by following the instructions at https://developer.blackberry.com/blackberry10devalphas/update .  A little while after starting execution of the WipeReload.bat, the Dev Alpha screen went black and the led began flashing (1 flash followed by a pause and then 6 flashes).  The WipeReload.bat process subsequently presented a dialog which indicated that no update was available.  As per instructions I checked the registry where I could not find any of the SLURL and WEBSLURL entries. I repeated the software update instructions but still received the dialog indicating that no update was available.  I next tried the Blackberry Desktop software and attempted the repair procedure.  The Blackberry Desktop also indicated that  there was no update available.

 

Any pointers as to where to go from here?  I don't have a fresh PC with a clean install of Windows so I can't try snufkin's approach.

 

Cheers

DM

------------
"The shortest answer is doing." - Jacula Prudentum
My app: Cashalyst
Please use plain text.
New Developer
KingRichard
Posts: 11
Registered: ‎01-18-2010
My Device: Storm2 9520
My Carrier: Indosat

Re: Device dead following Dev Alpha Update 10.0.9 Bundle 44

Same Here.. NO UPDATE problem... My Dev Alpha is now do nothing just browser :smileysad:

Please use plain text.
Contributor
bzmwillemsen
Posts: 11
Registered: ‎06-07-2011
My Device: Bold 9780
My Carrier: Rogers

Re: Device dead following Dev Alpha Update 10.0.9 Bundle 44

Worked for me!

 

The trick was to:

 

1. Start the WipeReload.bat tool

2. Plug in the device while it is turned on

3. Hold the power button and let the device turn off. Very soon after the device is turned off the LED will be red for about 2 seconds. Within these two seconds let go of the power button and click "Ok" on the WipeReload.bat tool. It took me a couple tries.

4. Once the process has started then just let it be for about 30 minutes while it does it stuff.

Please use plain text.