Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
New Developer
radoon
Posts: 9
Registered: ‎05-13-2013
My Device: Z10
Accepted Solution

Momentics IDE Compatibility with Mac OS X 10.9 (Mavericks)

Is the current version of the Momentics IDE for Mac OS X (10.2.1) compatible with the new Mac OS 10.9?

 

Tried searching the internet for an answer but having no luck. I'm not quite ready to be the guinea pig to test this.

Please use plain text.
Contributor
josempans
Posts: 14
Registered: ‎01-20-2013
My Device: Playbook
My Carrier: None

Re: Momentics IDE Compatibility with Mac OS X 10.9 (Mavericks)

I'm having the same issue... MacOS says "Momentics" is damaged

Please use plain text.
Contributor
josempans
Posts: 14
Registered: ‎01-20-2013
My Device: Playbook
My Carrier: None

Re: Momentics IDE Compatibility with Mac OS X 10.9 (Mavericks)

I've found the solution. Try starting qde from the terminal
Please use plain text.
New Developer
radoon
Posts: 9
Registered: ‎05-13-2013
My Device: Z10

Re: Momentics IDE Compatibility with Mac OS X 10.9 (Mavericks)

Decided to jump in and updated my computer to Mavericks.

 

IDE works just fine; no issues.

Please use plain text.