Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
New Contributor
Giuly
Posts: 4
Registered: ‎05-02-2012
My Device: -
My Carrier: T-Mobile

Mouse speed in the simulator

Hi,

I'm trying to develop an Application, I've set up everything, and everything works fine so far. But the problem I've encountered are that the simulator is very slow, I assume because I have to boot it in Safe Mode (I'm on a laptop). I'm going to try this on another machine, which supposedly works better.

 

Also, the mouse speed is really bad. You have to drag the mouse across the whole desk to go from the top to the bottom, and even to use the 'Slide Up for the Menu' gesture you have to fully strech your arm.

 

As I assume that there is no way to get a BB 10 Alpha dev device in any way, so I wonder whether I can at least fix the mouse speed, because it's barely usable with the BB10 simulator, and probably completely unusable on the Playbook simulator.

 

I'm on a Mac with VMWare Fusion 4.

 

Kind regards

Please use plain text.
Administrator
MSohm
Posts: 14,528
Registered: ‎07-09-2008
My Device: BlackBerry Z30, BlackBerry PlayBook
My Carrier: Bell

Re: Mouse speed in the simulator

The speed of the simulator will be much slower if you are using safe mode.  If you have access to another computer that has a video card that supports OpenGL 2.0 I recommend using it.  The issue with mouse movement is also likely caused by the fact that the simulator is running slowly in safe mode.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
Please use plain text.