Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
New Contributor
peteygrizz
Posts: 5
Registered: ‎07-08-2012
My Device: Torch 9810 & PlayBook 64gb
My Carrier: ATT

PlayBook Developer Beta 2.1.0.840 Charging Issue

[ Edited ]

There seems to be a bug in the latest developer beta which won't allow my PlayBook to charge using the charging dock. Two nights in a row I have set it on the dock, making sure it was properly seated and the charging icon was there, and in the morning it either did not charge at all, or was completely dead, having discharged from ~50%. It charges fine using the standard wall wart. I put a second playbook on the dock last night which has the Official 2.0 installed and it charged properly. Not a huge deal but something to look out for.

 

EDIT: After some more investigating I have found that the issue only occurs with apps left open. The chargin icon appears, but the battery is still draining. It even fails to charge if Bridge is left connected. I have since updated a second PB and it is having the exact same issue. Pretty easy to deal with but should also be easy to fix in the next update/Official release(not holding my breath).

Please use plain text.
Developer
tezytan
Posts: 1,029
Registered: ‎07-21-2012
My Device: BlackBerry Bold 9900/9780/9810
My Carrier: Singtel

Re: PlayBook Developer Beta 2.1.0.840 Charging Issue

Did you try using the usb cable instead?
Please use plain text.
New Contributor
peteygrizz
Posts: 5
Registered: ‎07-08-2012
My Device: Torch 9810 & PlayBook 64gb
My Carrier: ATT

Re: PlayBook Developer Beta 2.1.0.840 Charging Issue

Yes of course and it charges it very slowly as it did before. Also charges fine using standard charger. Only issue I am having is while using the dock charger.

Please use plain text.
New Developer
npross
Posts: 29
Registered: ‎02-26-2012
My Device: Playbook, Bold 9900
My Carrier: Telus

Re: PlayBook Developer Beta 2.1.0.840 Charging Issue

[ Edited ]

I just updated to 2.1.0.840 and have the exact same issue.  Charges using USB cable or WALL but doesn't charge with charger type CRADLE (or even WALL AND CRADLE).

 

One other interesting point is that when I picked up the playbook the LED was solid green.  It had been on the rapid charger for 24hours.  When I turned it on the battery was at 5% it was over 80% when I shut it down.

Please use plain text.
Administrator
MSohm
Posts: 14,410
Registered: ‎07-09-2008
My Device: BlackBerry Z30, BlackBerry PlayBook
My Carrier: Bell

Re: PlayBook Developer Beta 2.1.0.840 Charging Issue

Please use plain text.