Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
New Contributor
maclaren-tom
Posts: 5
Registered: ‎07-08-2012
My Device: 9900

Re: Playbook 2.1.0 Beta Released - Post Findings Here

The definition of insanity is doing the same thing over and over and expecting a different outcome.

Well call me insane, but I registered again earlier today and tried to get 2.1 and IT WORKED!

Get back online girls and boys and download away...

 

Happy coding!

 

 

 

New Contributor
fliehigh
Posts: 4
Registered: ‎05-28-2009
My Device: Bold 9900, Playbook

Re: Playbook 2.1.0 Beta Released - Post Findings Here

I wish it woruld work for me. Been trying for 2 days to get the beta.

hjt
Contributor
hjt
Posts: 15
Registered: ‎04-19-2012
My Device: Playbook

Re: Playbook 2.1.0 Beta Released - Post Findings Here

Installed today.  Both of my apps are not working under this beta (the launch does not seem to complete, app terminated right away).  Both app depend on the grskia shared library.    Has anything changed there?. 

Developer
apman
Posts: 194
Registered: ‎11-12-2010
My Device: Not Specified

Re: Playbook 2.1.0 Beta Released - Post Findings Here

[ Edited ]

I only installed the beta (2.1.0.560) yesterday and found that the native File Manager doesn't see .m4a files.

 

Edit:  Disregard - it seems that a reboot fixed the issue (strange, but if it stays like this I'm happy ...)

 

Thanks

Anna

 


My app : Get set - Get up!   Get ready for the snooze revolution.

New Contributor
angkorbeer
Posts: 5
Registered: ‎06-23-2012
My Device: Playbook 7" 64g

Re: Playbook 2.1.0 Beta Released - Post Findings Here

There's a problem with the keyboard.  When i press and hold letters for additional accented characters (in French), if there are more than 2 ones laid out on 2 rows, the top row doesn't show, as if it were hidden.  This only seems to happen with letters on the first row of the keyboard (q to p).

New Contributor
peteygrizz
Posts: 5
Registered: ‎07-08-2012
My Device: Torch 9810 & PlayBook 64gb

Charging Issue

I copied this post here since this is probably a more appropriate place for it.

 

There seems to be a bug in the latest developer beta, 2.1.0.840, which won't allow my PlayBook to charge using the charging dock. Two nights in a row I have set it on the dock, making sure it was properly seated and the charging icon was there, and in the morning it either did not charge at all, or was completely dead, having discharged from ~50%. It charges fine using the standard wall wart. I put a second playbook on the dock last night which has the Official 2.0 installed and it charged properly. Not a huge deal but something to look out for.

 

EDIT: After some more investigating I have found that the issue only occurs with apps left open. The charging icon appears, but the battery is still draining. It even fails to charge if Bridge is left connected. I have since updated a second PB to .840 and it is having the exact same issue. Pretty easy to deal with but should also be easy to fix in the next update/Official release(not holding my breath).

Developer
apman
Posts: 194
Registered: ‎11-12-2010
My Device: Not Specified

Re: Charging Issue

Wow that's interesting! I have the same issue, but assumed that the contacts in my charging stand were finally completely broken. I experienced the problem occasionally with 2.0 and usually managed to fix it by poking the springloaded contacts with a toothpick (this problem actually prompted me to include a battery monitoring feature in my alarm clock app that warns whenever the PlayBook is connected but loosing charge). I switched to the normal wall charger and kept meaning to buy a new charging stand - now I'm glad I didn't!

 

So if this is a 2.1 problem, I actually think it *is* a big deal - after all why would you even have a charging stand if all you want to do is charge your device? Presumably the whole point of the stand is to charge while displaying something, so having to close all apps in order to charge or at least not loose charge renders the stand pretty useless! So I really hope RIM will fix this!

 

Anna

 


My app : Get set - Get up!   Get ready for the snooze revolution.

Developer
gustavoja
Posts: 15
Registered: ‎01-02-2012
My Device: playbook

Re: Playbook 2.1.0 Beta Released - Post Findings Here

He did you solve your problem? my app doesn't connect to facebook.

New Contributor
liocruet
Posts: 5
Registered: ‎08-23-2012
My Device: Playbook 16GB

Re: Playbook 2.1.0 Beta Released - Post Findings Here

Actually I saw that youtube app isnt working well..

the only videos i can watch are the most watched..

 

if i want to play one that i search say error ..

 

also when you type something in the browser is pretty slow and when you want to delete so laggy..

 

that's the only things i saw from this beta. everything else work okay for me at now.

New Contributor
liocruet
Posts: 5
Registered: ‎08-23-2012
My Device: Playbook 16GB

Re: Playbook 2.1.0 Beta Released - Post Findings Here

Also the camera get error 4003 in the back camera and front..

sometimes i need to turn it off to get the camera working again it should be a bug. The browser when you're typing get a little slowly sometimes.

 

Please fix.