Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
Developer
Posts: 36
Registered: ‎11-12-2012
My Device: aa
My Carrier: aa
Accepted Solution

Unable to Auto-Detect Simulator.

I am getting frustrated by the BB10 development because controller and IDE is unable to auto-discover the simualtor. What I can do to fix this issue

 

--Adil

Highlighted
Developer
Posts: 97
Registered: ‎11-13-2012
My Device: BB10 Simulator
My Carrier: Globe Telecom

Re: Unable to Auto-Detect Simulator.

What OS do you use? Windows 7 or Windows 8?

 

I suggest you use Windows 7 and with both Java x86 & Java x64 installed

Also try to reinstall the SDKs and VMWare.

 

Also try to manually get the IP of sim and set the controller? I forgot if we can set the IP to the controller manually since I already got a dev alpha and deleted my simulator

 

I hope it helps.

Developer
Posts: 36
Registered: ‎11-12-2012
My Device: aa
My Carrier: aa

Re: Unable to Auto-Detect Simulator.

Thanks. I am using windows 8.
When simulator starts, its resolution is dam low and I am unable to find out it's IP. Is there any other way to find the IP of the simulator?
BlackBerry Development Advisor
Posts: 15,207
Registered: ‎07-09-2008
My Device: BlackBerry Passport
My Carrier: Bell

Re: Unable to Auto-Detect Simulator.

The IP address should be show in the bottom right of the simulator.  You can also look for it in Settings -> About -> Network.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
Developer
Posts: 36
Registered: ‎11-12-2012
My Device: aa
My Carrier: aa

Re: Unable to Auto-Detect Simulator.

Thanks MSohm.