Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
Administrator
MSohm
Posts: 14,528
Registered: ‎07-09-2008
My Device: BlackBerry Z30, BlackBerry PlayBook
My Carrier: Bell

Re: Win 8.1 no device connection?

We haven't been able to reproduce this in house yet.  Could you let me know which BlackBerry Smartphone and its OS version that you saw this issue with?  Also, if you know the version of BlackBerry Link that was installed previously that would help too.

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
Please use plain text.
Developer
BBSJdev
Posts: 6,094
Registered: ‎07-05-2012
My Device: Playbook, Dev Alpha C, Z10 LE, Z30
My Carrier: Orange

Re: Win 8.1 no device connection?

It was a Z10 LE running 10.2.0.424 and a DAC running 10.1.0.2342.
Both were not handshaking correctly by the looks of it, although obviously I don't know the inner workings of the Link/device connection.

The link version I'm unsure of, it was the older style (i.e. horizontal tabs not the new vertical ones).

If you've been helped click on Like Button, if you've been saved buy the app. :smileyhappy:

Developer of stokLocker, Sympatico and Super Sentences.
Please use plain text.
New Developer
lasyn
Posts: 2
Registered: ‎12-02-2013
My Device: Q5
My Carrier: Cascade

Re: Win 8.1 no device connection?

same as mine in windows 8 x64, when using right usb connection "no device connection"

using left usb connection it's connected, but after 20 minutes error blue screen and then auto restart windows

I am using HP ultrabook bundled windows 8. usb original connector Q5. blackberry link 1.2.0.28
what couse ?? :Helpsmilie:

Please use plain text.
Developer
greenmr
Posts: 882
Registered: ‎03-20-2013
My Device: Red LE Developer Z10
My Carrier: Fido

Re: Win 8.1 no device connection?

Ok, just got my new laptop configured enough to run the BB10 dev tools. Based on what I read here I made sure to do the 8.1 update BEFORE installing Momentics and Link, just in case. Got everything up and running with no problems at all connecting to my Z10 running 10.2.0.429, either via USB or WiFi.


BBSJdev wrote:

I could access the files and having deleted Link and then re-installed it, Momentics (and Link) are now working again.

 

There was obviously some disconnect there after the 8.1 update but for me at least it's fixed and for once I didn't have to re-install Momentics. :smileyhappy:

 

Thanks Mark.






Developer of Built for BlackBerry certified multiFEED RSS/Atom feed reader and aggregator.
Please use plain text.