Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
Contributor
Posts: 10
Registered: ‎07-09-2012
My Device: bb 10 dev alpha
My Carrier: self

bb 10 dev can not start

[ Edited ]

My machine has been upgraded, and I do a secure erase operation, and then restart, but my machine status always stay in the starting interface.

Contributor
Posts: 23
Registered: ‎03-22-2011
My Device: Not Specified

Re: bb 10 dev can not start

I have the same problem, stuck in boot animation.
Contributor
Posts: 44
Registered: ‎06-25-2012
My Device: Blackberry Z30
My Carrier: EE

Re: bb 10 dev can not start

do the debricking method
Contributor
Posts: 10
Registered: ‎07-09-2012
My Device: bb 10 dev alpha
My Carrier: self

Re: bb 10 dev can not start

How should I do
Highlighted
New Contributor
Posts: 6
Registered: ‎07-22-2012
My Device: Dev Alpha, Playbook, 9700
My Carrier: XL Axiata, Indosat

Re: bb 10 dev can not start

this is what I did when my alpha dev cannot start (stuck in boot screen)

 

#connect alpha dev to Desktop Manager 7,1

# Press Power + vol up + voldown , to restart alpha dev in installation mode

#when Desktop manager cannot detect it, It will show dialog screen to Repair, then choose repair

#after that choose update

 

#wait until the OS downloaded via desktop manager.

 

in my occasion yesterday, the download took 5 hours.....(internet very2 slow, or RIM server was crowded)

 

after that, the alpha can work nornally

 

thx

 

IG

-------
indragunawan.org
New Developer
Posts: 14
Registered: ‎05-07-2012
My Device: BlackBerry PlayBook
My Carrier: Telus

Re: bb 10 dev can not start

I have the same problem, and I've tried the Repair method FOUR times. The dev alpha then boots up after a lengthy update. BUT when an app crashes, the screen remains black and the only option is to reboot.

After this reboot, the dev alpha never finishes booting up again. The only thing I can do is another Repair....

I hate having to repair the Dev Alpha every time an app crashes (which is pretty often).

Any help is appreciated.
New Contributor
Posts: 6
Registered: ‎07-22-2012
My Device: Dev Alpha, Playbook, 9700
My Carrier: XL Axiata, Indosat

Re: bb 10 dev can not start

I think, its the OS bugs.
'cause I got the same problem with you.
always repair the alpha device for many times.

rcheriton wrote:
I have the same problem, and I've tried the Repair method FOUR times. The dev alpha then boots up after a lengthy update. BUT when an app crashes, the screen remains black and the only option is to reboot.

After this reboot, the dev alpha never finishes booting up again. The only thing I can do is another Repair....

I hate having to repair the Dev Alpha every time an app crashes (which is pretty often).

Any help is appreciated.

 

-------
indragunawan.org
New Developer
Posts: 14
Registered: ‎05-07-2012
My Device: BlackBerry PlayBook
My Carrier: Telus

Re: bb 10 dev can not start

Yeah, it's super inconvenient to have to do a 30+ min long repair every time just to test an app.

What a poor update...
New Contributor
Posts: 6
Registered: ‎07-22-2012
My Device: Dev Alpha, Playbook, 9700
My Carrier: XL Axiata, Indosat

Re: bb 10 dev can not start

30 minutes update? you're lucky...

 

yesterday I got 5 hours repair due to internet speed problem and server queue problem Smiley Happy

 

 

-------
indragunawan.org
New Developer
Posts: 19
Registered: ‎07-21-2012
My Device: BB10 Alpha Dev
My Carrier: Tmobile

Re: bb 10 dev can not start

im having the same issue, any fixes or advises?