Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Testing and Deployment

Reply
New Contributor
pavani
Posts: 2
Registered: ‎04-09-2013
My Device: non-blackberry user

not installing the bb10 simulator in ubuntu 12.04

Hi,

my os is ubuntu 12.04.i downloaded vmware 4.0.6 and install using following commands

sudo apt-get install build-essential linux-headers-`uname -r`

gksudo bash ./VMware-Player-4.0.6-1035888.i386.bundle

vmware is installed.like that i installed bb10 simulator after click on done button during installation it disappers.when i run the bb10 simulator in vmware it running certain commands but not opening the simulator.i cant't detect the simulator in eclipse.plese solve my problem.

i downloaded bb10 dv alphe simulator2.1.0 for ubuntu 12.04.

 

Developer
smilliken
Posts: 29
Registered: ‎02-28-2012
My Device: Z10 & Playbook 64 GB

Re: not installing the bb10 simulator in ubuntu 12.04

I too am having some problems getting the simulator working with vmware. I get the following message:

 

[Error SUD:  cannot verify package id is invlaid, missing]

 

vmware.png

Playbook 64 GB
Blackberry Z10
New Developer
MaximZ
Posts: 3
Registered: ‎04-07-2013
My Device: Z10

Re: not installing the bb10 simulator in ubuntu 12.04

I get a same error. Can anyone help? My OS is ubuntu 13.04.

I try to use virtual box, but it doesn't help.

New Developer
MaximZ
Posts: 3
Registered: ‎04-07-2013
My Device: Z10

Re: not installing the bb10 simulator in ubuntu 12.04

[ Edited ]

I solved the problem. You need to instal the proprietary driver for video card .

New Member
shenshiwei
Posts: 1
Registered: ‎12-14-2013
My Device: Z10

Re: not installing the bb10 simulator in ubuntu 12.04

I have found a way to slove this.Before we countered this error,there were two steps to make some choice.first one shows "1,2,3,4" something else,maybe choose the partition.wo use default profile ,the one.second one notices us there are six choice ,default one is 1.when we choose it ,error happens.we can choose others .when I choose the six ,I can start the simulators.

 

maybe ,samrtphone resolution ratio is so higher than our notebook.we should chooose one accordance with our PC's.so,some one happens,others don't counter this problem.Because we have diffrent PCs.

New Developer
DrKaoliN
Posts: 10
Registered: ‎05-28-2014
My Device: Z10

Re: not installing the bb10 simulator in ubuntu 12.04

Yes, this worked for me too. I was already using a proprietary NVIDIA driver (on an ubuntu 14.04 ).

It seems only the 'safe mode' options are working.