Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
New Contributor
Posts: 5
Registered: ‎04-05-2010
My Device: curve 8310
My Carrier: AT&T
Accepted Solution

64 bit support in Visual Studio Plugin

Has a date been announced when 64 bit OS (specifically Win 7) support is expected to be available for the Visual Studio plugin?

Retired
Posts: 3,708
Registered: ‎10-16-2008
My Device: Z10
My Carrier: Rogers

Re: 64 bit support in Visual Studio Plugin

Expect to see it in just a couple of days from now :smileyhappy:

Tim Neil
Director, Application Platform & Tools Product Management
Follow me on Twitter
New Contributor
Posts: 5
Registered: ‎04-05-2010
My Device: curve 8310
My Carrier: AT&T

Re: 64 bit support in Visual Studio Plugin

Excellent news.  Thanks.

New Contributor
Posts: 2
Registered: ‎04-06-2010
My Device: All
My Carrier: All

Re: 64 bit support in Visual Studio Plugin

I see it today, vs_plugin_21.exe, but am unable to get it (or anything from your dev site) to download....I get the empty page that many have gotten over time.

I've tried IE 7 and 8, FF 3.5.3 and Safari 4.0.5 on Vista x64, XP and Win 2003 Server. I've tried clearing the cache on all of them.

Please help, I really need to get this emulation running so our customers can use your phones with our app.

Thanks,

Lauren

New Contributor
Posts: 5
Registered: ‎04-05-2010
My Device: curve 8310
My Carrier: AT&T

Re: 64 bit support in Visual Studio Plugin

I was able to download it this morning at http://na.blackberry.com/eng/developers/browserdev/eclipseplugin.jsp  using IE8 on Win7.  However, when I try to install it, it complains that I don't have JDK 1.6x or higher installed (even though I do).  I tried uninstalling the JDK and the old version of the VS plugin.  Then I installed the latest JDK, followed by the new version of the VS plugin, and it still doesn't recognize that the JDK is there.  Any ideas?

New Contributor
Posts: 5
Registered: ‎04-05-2010
My Device: curve 8310
My Carrier: AT&T

Re: 64 bit support in Visual Studio Plugin

Sorry - I posted the wrong link.  It's really this one:

http://na.blackberry.com/eng/developers/browserdev/devtoolsdownloads.jsp

New Developer
Posts: 76
Registered: ‎10-23-2008
My Device: 9000

Re: 64 bit support in Visual Studio Plugin

And you can use Visual Studio 2008 Shell http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=2e9a8c35-eb3d-43eb-9122-a5ec... . Is is a free version from VS2008 and accept all VS Plugins :smileyvery-happy: . Works VS Plugin with Visual Studio 2010? cu UserNeo
Retired
Posts: 3,708
Registered: ‎10-16-2008
My Device: Z10
My Carrier: Rogers

Re: 64 bit support in Visual Studio Plugin

 


timhorn wrote:

I was able to download it this morning at http://na.blackberry.com/eng/developers/browserdev/eclipseplugin.jsp  using IE8 on Win7.  However, when I try to install it, it complains that I don't have JDK 1.6x or higher installed (even though I do).  I tried uninstalling the JDK and the old version of the VS plugin.  Then I installed the latest JDK, followed by the new version of the VS plugin, and it still doesn't recognize that the JDK is there.  Any ideas?


 

Have you downloaded the 32 bit or 64 bit version of the JDK.  We have seen many different issues with the 64bit JDK and would highly recommend the 32 bit version.

 

Tim Neil
Director, Application Platform & Tools Product Management
Follow me on Twitter
New Contributor
Posts: 5
Registered: ‎04-05-2010
My Device: curve 8310
My Carrier: AT&T

Re: 64 bit support in Visual Studio Plugin

What a timely response - I was just about to post the fact that it wouldn't recognize the 64-bit JDK.  I uninstalled it, and installed the 32-bit JDK, and it's working great now.

 

Thanks.