Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
Contributor
Posts: 18
Registered: ‎12-08-2011
My Device: Bold 9700
My Carrier: Telus
Accepted Solution

Any fix for Ripple debug freezing?

[ Edited ]

Hey All,

 

Whenever I set a breakpoint in the Ripple "inspector", Ripple freezes when trying to enter debug mode. I'm at a point where I can't keep jamming alerts in everywhere, I need a reliable debugger. Does anyone know how to get around this bug?

 

I can debug fine using the Chrome extension but since I can't get cross domain scripting to work through the Chrome extension I am stuck with the buggy installable version.

 

Getting desperate here, anyone know of a fix? Is it possible to download a daily build of the installable version?

 

Thanks

Retired
Posts: 518
Registered: ‎07-18-2011
My Device: Bold
My Carrier: Rogers

Re: Any fix for Ripple debug freezing?

Hi radioblaster

 

Its funny you ask this question today since if you'll check out Ripple Roadmap, you'll note there's going to be a Ripple refresh any day now. The debug points are a known issue and you'll note the refresh should fix it.



1.Please resolve your thread by clicking the "Accept as Solution" button below the post which solved your problem!
2. If any post helps you please click the button below the post(s)
Contributor
Posts: 18
Registered: ‎12-08-2011
My Device: Bold 9700
My Carrier: Telus

Re: Any fix for Ripple debug freezing?

That's great news! Thanks for the update Jeff !!