Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
Developer
Developer
LBP
Posts: 607
Registered: ‎04-29-2011
My Device: PlayBook 16GB, BB10 LE Z10 (red)
My Carrier: none

Re: BB10 - graphic issues running more than one app

THX.

I can understand this :Censored: so we need to wait for the next days to see it in the wild.

 

Regards.


"Like" if you liked the post.
"Accept as Solution" if the post solves your question.
Trusted Contributor
neilwick
Posts: 176
Registered: ‎01-20-2013
My Device: Bold 9790

Re: BB10 - graphic issues running more than one app

Thanks so much for the clarification, Tim. I rewrote parts of my app during the Port-A-Thon to try to get a round this an it didn't help, so it's comforting to know that it's just an Alpha device limitation.
Developer
lewellyn
Posts: 110
Registered: ‎10-22-2011
My Device: PlayBook, Bold 9650, Dev Alpha A

Re: BB10 - graphic issues running more than one app

I had assumed that these things were Dev Alpha specific while doing some stuff for the recent Port-A-Thons. Since the apps are still in review, I've been kind of wondering if they might get rejected for the graphical glitches (which seem to get worse the more WebWorks apps you run between reboots).

However, I'm glad to hear that Very Soon (tm) we shouldn't have to worry about it anymore! :smileyhappy:


Is there a helpful or useful post in this thread? Click the thumbs up on it so that other people can find it more easily!
Like this post too! :smileyvery-happy: