Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
Developer
Zingam
Posts: 195
Registered: ‎05-09-2012
My Device: Playbook, Z10 LE

BBM Server Emulator connection problem

Yesterday I have installed Dev Alpha B Simulator on a new Windows 8 Pro installation. I was able to connect to BBM Server Emulator without any problems.

Today I have reinstalled the Dev Alpha B Simulator and I installed Dev Alpha C Simulator. I have tried multiple times and I have rebooted multiple times but I cannot establish a connection to BBM Server Emulator with neither of the both simulators.

 

Any idea what might be wrong? Could there be a conflict between both simulators?

BlackBerry Development Advisor
MSohm
Posts: 14,757
Registered: ‎07-09-2008
My Device: BlackBerry Passport

Re: BBM Server Emulator connection problem

Can you post what you see from the BBM Server Simulator window?  Did you set different PINs for the two simulators?

Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
Developer
Zingam
Posts: 195
Registered: ‎05-09-2012
My Device: Playbook, Z10 LE

Re: BBM Server Emulator connection problem

I use different versions of the simuoator and they already have different PINs. I run twobsimulators on two different computers and I dont have any problems. The problem was experienced when I tried to run both simulators on the same computer. I haven't tried to run two simulators (for z10 and q10) on the same computer since then.