Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
Highlighted
Contributor
Posts: 18
Registered: ‎02-25-2010
My Device: 9000
My Carrier: du

BBWidget device support

[ Edited ]

I am new comer to BB development , although i have a good experince in J2me i am thinking about start BB development using widget instead, so, I'd like to know about BB widget support on BBdevices, i.e. 8900

Regards,

Shaheen

Retired
Posts: 3,708
Registered: ‎10-16-2008
My Device: Z10
My Carrier: Rogers

Re: BBWidget device support

Hi Shaheen,

 

Welcome to the world of Widgets Smiley Happy

 

The requirement for BlackBerry Widgets is an operating system of version 5.0 or higher.  Any new device released after the Storm2 last November runs the 5.0 operating system.

 

A list of in market devices that were available before the Storm2 and are 5.0 capable are listed here:

http://www.blackberry.com/btsc/search.do?cmd=displayKC&docType=kc&externalId=KB17984

 

Cheers

Tim Neil
Director, Application Platform & Tools Product Management
Follow me on Twitter