Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
New Contributor
Sanyo
Posts: 3
Registered: ‎12-12-2012
My Device: Blackberry 10 Simulator
My Carrier: 14169874123

Blackberry 10 Html 5 App Problem :(

Hello , Guys I'm Tryna make an html 5 app. I tested in the ripple emulator and everything works fine . Now when im done packaging and try  to deploy to the simulator i get this error :smileysad: 

 

Info: Sending request: Install and Launch
Info: Action: Install and Launch
Info: File size: 559565
Info: Installing Helicopter.testDev_Helicopter_685577f7...
Info: Processing 559565 bytes
Info: Progress 46%...
Info: Progress 78%...
Info: Progress 91%...
Info: Progress 98%...
Info: Progress 100%...
Info: Progress 100%...
actual_dname::Helicopter.testDev_Helicopter_685577f7
actual_id::testDev_Helicopter_685577f7
actual_version::1.0.0.1
result::success
Info: Launching Helicopter.testDev_Helicopter_685577f7...
Error: Failed to create application process: No such file or directory

 

 

Do You guys have any idea ??? 

Please use plain text.
Developer
bnolan001
Posts: 127
Registered: ‎02-19-2011
My Device: Bold 9930 and PlayBook

Re: Blackberry 10 Html 5 App Problem :(

After it fails do you have a .bar after the build process is completed?

"Not to know what happened before you were born is to be forever a child." Marcus Tullius Cicero
Please use plain text.
BlackBerry Development Advisor
chadtatro
Posts: 619
Registered: ‎10-01-2009
My Device: Z10
My Carrier: Bell

Re: Blackberry 10 Html 5 App Problem :(

In your config.xml, make sure the context tag is referring to a file that actually exists.

 

<content src="local:///index.html" />

 

In your project, if you're loading index.htm for example, then you might be running into issues.

Chad Tetreault | App Development Consultant | BlackBerry Developer Relations | developer.blackberry.com | @chadtatro
Please use plain text.
New Contributor
SpoonNZ
Posts: 6
Registered: ‎12-20-2012
My Device: None
My Carrier: Telecom NZ

Re: Blackberry 10 Html 5 App Problem :(

I'm having these problems too. Makes it pretty hard to test!

Please use plain text.
New Contributor
SpoonNZ
Posts: 6
Registered: ‎12-20-2012
My Device: None
My Carrier: Telecom NZ

Re: Blackberry 10 Html 5 App Problem :(

Further to this, I've found if I roll back to 1.0.2.9 SDK it works fine. 1.0.3.8 and 1.0.4.5 SDK both give me the error message.

The problem with this, is 1.0.2.9 doesn't seem to support the features I want to use. Frustrating!
Please use plain text.
BlackBerry Development Advisor
chadtatro
Posts: 619
Registered: ‎10-01-2009
My Device: Z10
My Carrier: Bell

Re: Blackberry 10 Html 5 App Problem :(

Can you all confirm that you're using the latest simulator?

 

The latest Simulator is v10.0.9.1673

 

If you want to use the Gold SDK, then you'll need to update to that simulator

Chad Tetreault | App Development Consultant | BlackBerry Developer Relations | developer.blackberry.com | @chadtatro
Please use plain text.