Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
New Contributor
iamjake648
Posts: 5
Registered: ‎07-14-2012
My Device: Torch 9810
My Carrier: 7158646904

Dev Alpha Won't Turn On

Hey Guys,

 

I have had my Dev Alpha for a while now and I usually let it go completly dead when I'm done using it and then charging it back up when I want to use it. Anyway this time I plugged it into the wall for about 5 hours and tryed to turn it on and nothing. The screen doesn't turn on and either does the LED. I can't do anything with it plugged into computer either.

 

I'm going to let it charge overnight see if that helps. Anyone know whats up?

 

Jake

Please use plain text.
Contributor
arnoldc
Posts: 35
Registered: ‎08-29-2012
My Device: Blackberry 10 Alpha Device
My Carrier: None

Re: Dev Alpha Won't Turn On

This seems to be a very commn issue. Go and check out related threads in Testing and Deployment section.  For me, I connected it to PC (running BBM) and it should detect the device and you can fix it by choosing the "repair" option.

 

Not sure if the latest BB10.0.9.388 firmware may fix this boot-up issue or not.  The device tends to die once it runs out of battery.  So keep charging may avoid this issue...

Please use plain text.
Contributor
cocoalabs
Posts: 11
Registered: ‎05-07-2012
My Device: Blackberry 10 Alpha Device - Blacbkerry 9830
My Carrier: Verizon

Re: Dev Alpha Won't Turn On

I'm in a similar situation. It was working fine, then the screen froze up one day, would not respond. I then held power down and it shut off completely. Now no amount of charging or USB connecting to computer will make LED come on or screen power up. Followed all restore instructions but to the computer it seems like the device is completely dead. I sent rim an email but basically got pointed to the forums to retry solutions that I've already tried (and failed). Not sure what to do, have you been able to make progress on this? What is the status of your device?

Please use plain text.
Trusted Contributor
usr501
Posts: 222
Registered: ‎03-03-2012
My Device: Ripple, LE Z10, Dev Alpha _C, Playbook, Bold 9900
My Carrier: rogers

Re: Dev Alpha Won't Turn On

Please use plain text.
Developer
ignites
Posts: 466
Registered: ‎04-11-2012
My Device: Bold 9900
My Carrier: Rogers

Re: Dev Alpha Won't Turn On


iamjake648 wrote:

Hey Guys,

 

I have had my Dev Alpha for a while now and I usually let it go completly dead when I'm done using it and then charging it back up when I want to use it. Anyway this time I plugged it into the wall for about 5 hours and tryed to turn it on and nothing. The screen doesn't turn on and either does the LED. I can't do anything with it plugged into computer either.

 

I'm going to let it charge overnight see if that helps. Anyone know whats up?

 

Jake


The device doesnt charge when it is turned off. Plug it in and when the led /screen turns on, pull the power cable. Once it starts the boot up screen then plug it in again.

 

Your second option is to plug into computer and run desktop software, and try to update / restore that way and it'll come back at 0% battery.


Developer for easyDial for BlackBerry Bold & inLink for BlackBerry PlayBook
Find me online via twitter, or on the techfruits.com webpage. Please hit the like button below if what I said helped!
Please use plain text.
Contributor
apersaud500
Posts: 41
Registered: ‎03-26-2011
My Device: 8520, 9300, Playbook, Dev Alpha
My Carrier: Digicel Guyana

Re: Dev Alpha Won't Turn On

I have the same problem no leds comes on, its not not recogized on pc with desktop manager, it just dead. :smileysad: so much for test applications and the new OS... if the phone just automatically bricks....  

Please use plain text.
Trusted Contributor
usr501
Posts: 222
Registered: ‎03-03-2012
My Device: Ripple, LE Z10, Dev Alpha _C, Playbook, Bold 9900
My Carrier: rogers

Re: Dev Alpha Won't Turn On

have you tried this?

1.hold down switch for 15 seconds, if no light appears plug into wall charger for 4 hours

2. turn phone on by depressing switch for one second

Please use plain text.
Contributor
apersaud500
Posts: 41
Registered: ‎03-26-2011
My Device: 8520, 9300, Playbook, Dev Alpha
My Carrier: Digicel Guyana

Re: Dev Alpha Won't Turn On

yes, i charged it for 8 hours, still nothing. its probably just dead. guess i will have to go back to the simulator again..
Please use plain text.
Contributor
arnoldc
Posts: 35
Registered: ‎08-29-2012
My Device: Blackberry 10 Alpha Device
My Carrier: None

Re: Dev Alpha Won't Turn On

I ran into a similar issue last week (No LED and won't charge all day. )  Tried BBM on laptop but the software won't recognize it.  Tried the hold  ~15s button method several times or so but no use.  Later that night I curiously tried the AC adapter at home and I saw the LCD lite blinked once in RED and started to charge again.

 

I didn't know enough to conduct a pattern here.  Initially I thought it was due to a faulty AC adapter but next day, my charger in office worked as well.  My conclusion is to keep charging and the hold-button method from time to time.  You may just bring it back to life. 

 

Now I always keep it charging at least every other day.  Don't let it run out of juice.  

 

 

Please use plain text.
Contributor
apersaud500
Posts: 41
Registered: ‎03-26-2011
My Device: 8520, 9300, Playbook, Dev Alpha
My Carrier: Digicel Guyana

Re: Dev Alpha Won't Turn On

No luck with mine... All that happened over the past week is that one day the battery got really hot. Thats about it. No luck getting the device powerred on. 

Please use plain text.