Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
New Contributor
Sanyo
Posts: 3
Registered: ‎12-12-2012
My Device: Blackberry 10 Simulator

Error: Failed to create application process: No such file or directory


Hello , 

 What does this error mean ... Error: Failed to create application process: No such file or directory , I've published everything and packaged and now the app wont load up. i just get this error .... the error log goes 

 

Info: Sending request: Install and Launch
Info: Action: Install and Launch
Info: File size: 559565
Info: Installing Helicopter.testDev_Helicopter_685577f7...
Info: Processing 559565 bytes
Info: Progress 46%...
Info: Progress 78%...
Info: Progress 91%...
Info: Progress 98%...
Info: Progress 100%...
Info: Progress 100%...
actual_dname::Helicopter.testDev_Helicopter_685577f7
actual_id::testDev_Helicopter_685577f7
actual_version::1.0.0.1
result::success
Info: Launching Helicopter.testDev_Helicopter_685577f7...
Error: Failed to create application process: No such file or directory

 

 

Do You guys have any idea ???

 

oho
New Member
oho
Posts: 1
Registered: ‎12-18-2012
My Device: Some device

Re: Error: Failed to create application process: No such file or directory

I have the same exact issue!
Still can't find what's wrong ...
For info, I have installed a Device Token successfully. And I should have I have a valid key.
Apps get installed on the device, but when launching by ciiking on the icon, it try to open, but crash in less than a sec.
Contributor
coolmk09
Posts: 31
Registered: ‎08-30-2011
My Device: 9810

Re: Error: Failed to create application process: No such file or directory

Hi all, 

 

I am also facing the same issue, would anyone of you able to run it?

 

 

Regards

Manish Kumar

New Developer
paulbilan
Posts: 10
Registered: ‎10-28-2012
My Device: Bold 9900, Playbook, Bold 9000

Re: Error: Failed to create application process: No such file or directory

I'm getting the same error on BB10 Alpha Device B simulator?? Though my app is working on BB10 Alpha Device C simulator?

 

WebWorks 1.0.4.11

Ripple UI 0.9.14 (Build&Deploy 0.9.5)

 

Any ideas how to fix this?