Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
Trusted Contributor
mobilvar
Posts: 119
Registered: ‎11-28-2011
My Device: 9930
Accepted Solution

HTML5 Audio Does Not Play

I packaged and signed my streaming application using Ripple. When I load it onto a handset and open it, everything looks fine. But when I click on the link to play a stream, the stream doesn't play.

I set my configuration file to allow for access to all external urls, but the audio still does not play.

Please use plain text.
Trusted Contributor
mobilvar
Posts: 119
Registered: ‎11-28-2011
My Device: 9930

Re: HTML5 Audio Does Not Play

When I use ripple on my mac to tes the app it is fine.

But when I put the app on dropbox and pull it up in my test blackberry using the public url, i can't get the audio to play, though everthing stylistically seems to be working.

Please use plain text.
Trusted Contributor
mobilvar
Posts: 119
Registered: ‎11-28-2011
My Device: 9930

Re: HTML5 Audio Does Not Play

I found that the stream does play when the browser on a physical blackberry is pointed to the dropbox url.

However, the changes in the display are so slow, and the stream takes so long to buffer, that I cannot possibly release the app in its current state. I hope that when I get all the data local to the device instead of running of a web url, the performance will be better.

 

Please use plain text.