Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
Contributor
andrewk
Posts: 33
Registered: ‎02-24-2011
My Device: Not Specified

Re: How to update WebWorks SDK 2.1 for smartphone???

Why does Eclipse ask me to upgrade to 2.1 if it doesn't support 2.1? A warning, at least, would have been nice.

Please use plain text.
BlackBerry Development Advisor
tneil
Posts: 3,708
Registered: ‎10-16-2008
My Device: Z10
My Carrier: Rogers

Re: How to update WebWorks SDK 2.1 for smartphone???

It shouldn't be asking you to upgrade to 2.1... It will ask to upgrade to 2.0 after install from the website.

Tim Neil
Director, Application Platform & Tools Product Management
Follow me on Twitter
Please use plain text.
Contributor
andrewk
Posts: 33
Registered: ‎02-24-2011
My Device: Not Specified

Re: How to update WebWorks SDK 2.1 for smartphone???

Eclipse and the plug-in were already installed with the WebWorks 2.0 SDK. When I opened Eclipse this morning, it told me that there was a new version of the SDK, and sent me a link to the 2.1 version.

Please use plain text.
BlackBerry Development Advisor
tneil
Posts: 3,708
Registered: ‎10-16-2008
My Device: Z10
My Carrier: Rogers

Re: How to update WebWorks SDK 2.1 for smartphone???

I will look into it.. the update mechanism should not have been updated to indicate that there was a newer version available.  It should have stopped at v2.0

Tim Neil
Director, Application Platform & Tools Product Management
Follow me on Twitter
Please use plain text.