Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
New Developer
Zaid
Posts: 4
Registered: ‎02-16-2009
My Device: Not Specified

Re: Image links dont work in browser or BrowserField

we have tried the title attribute.... still does not work on the BB browser (v 4.5 paltform 2.7).
Please use plain text.
Guru I
Xandrex
Posts: 18,379
Registered: ‎07-29-2008
My Device: Z10 10.1.0.2312 / Playbook 2.1 / 8900 5.0
My Carrier: Vodafone France (SFR) & B&You

Re: Image links dont work in browser or BrowserField

you did not find it in the specifications PDF that shows what HTML attribures are managed correctly by each browser version ?
it's somewhere in the developers section (check top of this page).



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
Please use plain text.
Administrator
MSohm
Posts: 14,268
Registered: ‎07-09-2008
My Device: BlackBerry Z30, BlackBerry PlayBook
My Carrier: Bell

Re: Image links dont work in browser or BrowserField

That document can be found here:  http://na.blackberry.com/eng/support/docs/subcategories/?userType=21&category=BlackBerry+Browser
Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
Please use plain text.
New Developer
Zaid
Posts: 4
Registered: ‎02-16-2009
My Device: Not Specified

Re: Image links dont work in browser or BrowserField

Thanks guys.

 

Z.

Please use plain text.