Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
Developer
Posts: 482
Registered: ‎10-24-2008
My Device: 9300

Install issue with new SDK

Downloaded the new SDK, cleared the files in the fledge-2 folder, and started the install process.

 

Ended up with this error

 

 

1643i9C2BE7770BE1D1B5

_________________________________________
www.jasonmace.com/blackberry
Retired
Posts: 3,708
Registered: ‎10-16-2008
My Device: Z10
My Carrier: Rogers

Re: Install issue with new SDK

Hi jmace,

 

I'm just waiting for the admins to approve your picture so I can take a look

Tim Neil
Director, Application Platform & Tools Product Management
Follow me on Twitter
Developer
Posts: 482
Registered: ‎10-24-2008
My Device: 9300

Re: Install issue with new SDK

ah those admins...

_________________________________________
www.jasonmace.com/blackberry
Retired
Posts: 3,708
Registered: ‎10-16-2008
My Device: Z10
My Carrier: Rogers

Re: Install issue with new SDK

Did you uninstall the Beta 3 first before installing the new RTM version? It look like the error has to do with the Beta 3.... 

Tim Neil
Director, Application Platform & Tools Product Management
Follow me on Twitter
Developer
Posts: 482
Registered: ‎10-24-2008
My Device: 9300

Re: Install issue with new SDK

I did uninstall Beta 3 first.

 

The only thing showing after that attempt is the BlackBerry Widget SDK v1.0.0.56 (control panel).

 

I'm going to uninstall that and give everything another shot.

_________________________________________
www.jasonmace.com/blackberry
Developer
Posts: 482
Registered: ‎10-24-2008
My Device: 9300

Re: Install issue with new SDK

All seems to be working now. The VS tooling is a huge improvement over the Beta version. I had basically given up on the beta VS  plug and moved to notepad++.  This might be enough to bring me back.  Good work guys.

_________________________________________
www.jasonmace.com/blackberry
Retired
Posts: 3,708
Registered: ‎10-16-2008
My Device: Z10
My Carrier: Rogers

Re: Install issue with new SDK

Cool!  That is good to hear that you are liking the improvements :smileyhappy:

 

There are more on the way!

Tim Neil
Director, Application Platform & Tools Product Management
Follow me on Twitter