Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
Developer
onelord2002
Posts: 66
Registered: ‎09-14-2011
My Device: Simulator

MDS workd for 5.0 and 6.0 but not working for 7.0

Hey community,

I'm making an application where i need to access external server to make some calls

I'm using ajax XMLHttpRequest.

I installed MDS and when i tested it on simulators with OS version 5.0(or higher) and 6.0(or higher) i'm able to make calls

but when i tried testing it on 7.0 or 7.1 OS simulators i'm getting thi error in the MDS prompt

 

mdp.map.destination.routing.point.value.3 is missing

can any one tell me what i missed??/

should i be configuring something for 7.0 version to work????

 

i tried running the app on

 

Blackberry 9900 simulator 7.0.0.236 OS version

Retired
jeffheifetz
Posts: 518
Registered: ‎07-18-2011
My Device: Bold

Re: MDS workd for 5.0 and 6.0 but not working for 7.0

Hi 

 

 



1.Please resolve your thread by clicking the "Accept as Solution" button below the post which solved your problem!
2. If any post helps you please click the button below the post(s)
Developer
onelord2002
Posts: 66
Registered: ‎09-14-2011
My Device: Simulator

Re: MDS workd for 5.0 and 6.0 but not working for 7.0

i got this message in the MDS command prompt

I'm using the latest MDS

 

MDS version : 4.1.4

Simulator version : Blackberry 9900, 7.0 OS

 

 

Developer
onelord2002
Posts: 66
Registered: ‎09-14-2011
My Device: Simulator

Re: MDS workd for 5.0 and 6.0 but not working for 7.0

Retired
jeffheifetz
Posts: 518
Registered: ‎07-18-2011
My Device: Bold

Re: MDS workd for 5.0 and 6.0 but not working for 7.0

Can you quickly try this using the mds included in the webworks SDK?



1.Please resolve your thread by clicking the "Accept as Solution" button below the post which solved your problem!
2. If any post helps you please click the button below the post(s)