Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
Developer
Posts: 135
Registered: ‎09-25-2012
My Device: Dev Alpha
My Carrier: Rogers

Minimal Version of OS... BBUI.JS

Hi,

 

I am in the process of repackaging my apps that uses BBUI.JS to the latest version to make sure it works with BB10.1 however I just realized something. When uploading, I selected 10.0 as the min OS. Is that true? Would BBUI.JS (version 0.9.6.113 or higher) work with OS 10.0?  I only have the Dev Alpha C to test (waiting for LE) so I can't test the apps on an actual Z10 (Simulator works fine). 

 

Should we keep using min version 10.0 or should we use min version 10.1 when uploading the package? I want to maximize of course, the target audience if possible.  

 

Thanks.

Retired
Posts: 1,561
Registered: ‎04-12-2010
My Device: BlackBerry Z10
My Carrier: Bell

Re: Minimal Version of OS... BBUI.JS

Hi there, BBUI.js is supported on the 10.0 platform version as well.


Erik Oros | @WaterlooErik | eoros@blackberry.com | Developer Issue Tracker

If a reply has answered your question, please click Accept as Solution to help other visitors in the future.