Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
Developer
abarber
Posts: 189
Registered: ‎08-13-2008
My Device: Not Specified

Persistent cache in older simulators

Hello

 

I channel and cache push a simple website to an older BB simulator, I close down the simulator then reopen the simulator and the cache has been deleted. Is this a simulator problem?

 

BB sim version - 7100  v4.1.0.266 (platform 2.3.0.145) Cryptographic Kernel v3.8.3.7

(problem with all 4.1.0 sims)

 

BES version - 4.1.2 & 4.1.4

 

Thanks

 

Andrew

Please use plain text.
BlackBerry Development Advisor
MSohm
Posts: 14,685
Registered: ‎07-09-2008
My Device: BlackBerry Z30, BlackBerry PlayBook

Re: Persistent cache in older simulators

Are you seeing this on any newer versions of the BlackBerry Simulator?  Were you able to reproduce this on an actual BlackBerry by removing and re-inserting the battery?
Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
Please use plain text.
Developer
abarber
Posts: 189
Registered: ‎08-13-2008
My Device: Not Specified

Re: Persistent cache in older simulators

Hello Mark

 

No, it works fine on the newer versions of the simulators.

 

I don't have an older version of the actual BB to test it on. But I think that they are still being used out there.

 

If you get a chance would it be possible to run a test.

 

Thanks for your help

 

Andrew

Please use plain text.