Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
New Member
gramos01
Posts: 1
Registered: ‎01-29-2012
My Device: BlackBerry PlayBook
My Carrier: Wind Mobile

Problem with splash screen

Hello everyone. This is my first post here, and this is my first time creating an app so probably this is a really stupid question but I am breaking my head because of this.

 

I created a simple web launcher. I created a .zip file with the following:

 

blackberry-tablet.xml

config.xml

img\icon.png

img\splash-landscape.png

img\splash-portrait.png

 

I am using bbwp from the terminal to create the .bar file but I get the following error:

 

Error: Attribute Entry-Point-Splash-Screen: file cannot be found in the list of packaged files: img/splash-landscape.png

 

From what I understand is that I am not declaring the splash images or something right? They are in the zip file just like icon.png. If I remove the  <splashscreen>img/splash-landscape.png:img/splash-portrait.png</splashscreen> from the blackberry-tablet.xml I have no errors when creating the .bar and it runs well on my PlayBook.

 

Any help is really appreciated!

Please use plain text.
Developer
SumiGhosh
Posts: 435
Registered: ‎09-20-2011
My Device: Z10 LE, Playbook, DevAlpha C, 9900, 9380
My Carrier: Vodafone

Re: Problem with splash screen

Check out by removing hyphen from the image name and also check the path you given is correct or not.

Please use plain text.