Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
New Developer
ekwe
Posts: 10
Registered: ‎12-19-2009
My Device: Not Specified

Putting a logo/icon to your web widget ?

Trying to have an icon set for my application, i developed it and also why am i getting errors on opening the app ? it doesnt open.

Please use plain text.
Developer
yosoh
Posts: 213
Registered: ‎07-18-2008
My Device: Not Specified

Re: Putting a logo/icon to your web widget ?

regarding creating icons for your widget, take a look at this tutorial:

 

http://docs.blackberry.com/en/developers/deliverables/12293/Specifying_icons_for_a_widget_834660_11....

 

 

You might also want to take a look at BlackBerry widget tutorial:

 

http://docs.blackberry.com/en/developers/deliverables/12293/BlackBerry_Widgets_834632_11.jsp

--------------------------------------------------
problemSolved() ? kudosPlease():kudosPlease();
Please use plain text.
Retired
tneil
Posts: 3,708
Registered: ‎10-16-2008
My Device: Z10
My Carrier: Rogers

Re: Putting a logo/icon to your web widget ?

 


ekwe wrote:

Trying to have an icon set for my application, i developed it and also why am i getting errors on opening the app ? it doesnt open.


 

 

Which simulator and version of the Operating system are you running the widget on?

 

Also what errors are you getting?

Tim Neil
Director, Application Platform & Tools Product Management
Follow me on Twitter
Please use plain text.